OPILASE JUHEND

Pilditootlus — Gimp.org GIMP

Projekti on rahaliselt toetanud Euroopa Komisjon.
Publikatsiooni sisu peegeldab autori seisukohti ja Euroopa Komisjon ei ole vastutav
selles sisalduva informatsiooni kasutamise eest.

Oppematerjal on koostatud vastavalt ECDL programmile Syllabus 5.0

The project is implemented in
collaboration with

Education and Culture DG

Lifelong Learning Programme

Project N2 2010-1-1V1-L£005-00868




GIMP

Sissejuhatus

To6 alustamine

Programmi pohielemendid:

A O

Pildiaken

GIMP programmi seadistamine

Uue pildi loomine

Resolutsioon

Varviruum

Pildi avamine

Pildi salvestamine

Failiformaadid

XCF

GIF (Graphics Interchange Format)

JPG (Joint Photographic Experts Group)

PNG (Portable Network Graphics)

TIFF (Tagged Image File Format)

Pildi salvestamine teise formaati

GIMP tooriistad

Valiku tooriistad

Valikutéoriistade detailsem tutvustus koos harjutustega

Valikute loomine voi puhastamine kiirmaskis - Quick Mask

Joonistamise tooriistad

Joonistamistodoriistade detailsem tutvustus koos harjutustega

Transformeerimise t60oriistad

Ulejadnud tooriistad

Gimp dialoogiaknad

Layers, Channels, Undo — Brushes, Patterns, Gradients

Too pildiga

Pildi info vaatamine

Pildi suurus ja resolutsioon

Pildi p66ramine

Pildi ala

Pildi I6ikamine e kadreerimine

10
10
11
13
13
14
14
14
14
15
15
16
17
17
20
27
28
30
36
38
40
40
43
43
43
44
44
45



3

Pildit66tlus

COLOR BALANCE

Hue-saturation

COLORIZE

Brightness-contrast

Threshold

Levels

Curves

Desaturate

Invert

To66 kihtidega (LAYERS)

Uue kihi loomine

Kihtide jarjestamine

Kihtide peitmine

Kihtide sidumine

Kihi eemaldamine

Kihtide kopeerimine ja liitmine

Kihi transformeerimine
Kihi kuvamismoodused

Kihi mask

Too tekstiga

Filtrid

Filters > Blur

Filters>Enhance

Distort Filters

Light and Shadow Filters

Noise Filters

Edge-Detect Filters

Generic Filters

Combine Filters

Artistic Filters

Map Filters

Rendering Filters

46
46
46
48
48
50
50
51
52
53
54
55
56
57
57
57
57
57
58
60
61
63
63
64
65
65
65
65
65
65
65
66
66



GIMP

Web Filters

Animation Filters

Decor Filters

Animatsiooni loomine

66
66
66
66



5

Sissejuhatus

GIMP (Gnu Image Manipulation Program) on vabavaraline pilditootlusprogramm, mille
saab alla laadida aadressilt http://www.gimp.org/.

Programm vdimaldab peaaegu sedasama, mida teised fotot6otlusprogrammid. Saab ise
pilte joonistada, aga vdib teha ka keerukamaid ja mitmekihilisemaid kompositsioone,
pilte retuseerida, paigutada pildile teksti, lisada kauneid filtreid ja erinevaid efekte.

GIMP toetab ka kdiki enamkasutatavaid pildiformaate ja sobib veebigraafika ning
lihtsamate animeeritud piltide loomiseks. Kahjuks ei toeta siiani CMYK vdrviruumi ja
seega trikki minevate piltide t66tluseks seda kahjuks kasutada ei saa.

Paljud Adobe Photoshop kasutajad on kisinud, kas GIMP on Adobe Photoshopi analoog.
Vastus on jah ja ei. Uhest kiiljest on nad kaks eri programmi, neil puuduvad ihised
juured; teisest kiljest on GIMP’i vahendid kdllaltki sarnased Photoshopi tooriistadele.
Seega vOib Oelda, et kui olete tootanud Photoshopiga saate hakkama ka GIMP

programmis.



GIMP

Too alustamine

Programmi avamiseks valida Start-> All Programs—> GIMP

, Games
| GIMP

& Gmp2.

i5 Uninstall

. GoldMail, Inc

. Google Chrome
. ID-kaart

. I57.0 Bxtensions
. i5pring Free

1

Back

Programmi pohielemendid:

Jargnevalt on dra toodud Gimp programmi erinevad osad:

@ - 0 GNUImage Manlpulation Program p * Layers, Channels, Paths, Undo - Brushe:
File Edit Select View Image Layer Colors Tools Filters i Help [ ] -

ol 3 =l Rl

Unda History @

Eef Mol

Ad s BRATEA 2

BE/ge £azug

g

=
il ;

Paintbrush P p—

ot [sone 2 DIl @
opxry—o 100.0 Gircle (1) (13 = 13) ol
' Brush: I_[EFL{“: [ A .

sae e} (100 7 JE]. I . .

" » Brush Dynamics . " LT .‘

!0 Fade out ;. x % >< by £
i [] Apply Jiter \X%\X.;O“"
' O incremental . 5 N — ;:
* [ Use color from gradient e [0 I

. (] a £ F] L] @ c

1 - tiitelriba;
2 — meniiiiriba;

3 — tooriistakast (Toolbox), mis koosneb kahest osast:
tooriista nuppudest (5);

ja aktiivse tooriista omadustest (6);

4 — kihtide, kanalite, joonte, tagasivotmise, pintslite, mustrite ja ileminekute

dialoogiaknad (Layers, Channels, Paths, Undo — Brushes, Patterns, Gradients);

7 — pildi aken.
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Meniii valikud:

File — failimenld, mis sisaldab kaske nagu: uue pildi loomine, salvestamine, lehe
parameetrite seadistamine, t60 trikkimine;

Edit - redigeerimismenil, mis sisaldab kaske nagu viimase korralduse tiihistamine,
kopeerimine kleepimine, programmi seadistamine, klaviatuuri kiirkorraldused,
mootihikud;

Select — valikumeniii, pakub korraldusi kogu pildi valikuks, valiku eemaldamist ning
valikute salvestamist;

View — vaatemenui, mis sisaldab valikuid skaala muutmiseks, t66 kommunaalteenuste
(valitsejad, menddlriba, olekuriba ja kerimisribad), show valikud, abijoonte kohta;

Image — pildimenti, mis pakub erinavate varviruumide vahetamist, pildi dubleerimist
ning pildi suuruse ning resolutsiooni muutmist;

Layer — kihimenilsse on koondatud k&ik vajalikud tegevused t6o6ks kihtidega;

Colors — varvimenil, mis pakub erinevaid valikuid pildi tonaalsuse, hele tumeduse ja
kontrasti seadistamiseks;

Tools — tooriistamenid, mis pakub erinevate todriistade ja dialoogiakende valikut;
Filters — filtrimenid, kust saab valida erinevaid pildiefekte;

Windows —  aknameniili, pakub véimalust tuua ekraanile tooriistakasti ning
dialoogiaknaid;

Help — abimeniii.

Pildiaken

Kui GIMP avada, siis ilmub ndhtavale tlhi pildiaken. Pildi avamiseks valida mentust
File>Open. GIMP pakub vdimalust avada ka mitut pilti korraga, mis avatakse kdik eraldi
pildiakendesse. Mitut pilti korraga tihes aknas avada ei saa.

Pildiaken koosneb jargnevatest elementidest:

1
3 10 | 2 4
! v : ]
2 099.jpg-1.0 (RGB, 1 layer) 612x299 - GIMP L
Elle Bt Jelect View Image Layer Colors Tools Filters windows Hel

{2 AP U IR IR . PYPTRITNL. FOVERTYN AT =)

' V4

C D,
6 px v 00 Background (3.8 MB) 5
1 1
9 8 7
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1. Tiitelriba (Title bar) kus kuvatakse pildi nimi, varviruum, kihtide arv, pildi suurus,
kas pilt on salvestatud voi mitte (tdrn pildi nime ees tdhendab, et pilt on

salvestamata).

Pane tdhele!

Kui sa pole veel pilti salvestanud on pildi nimeks Untitled.

2. Menuiriba (Menu entries) kust kaudu paaseb ligi peaaegu koigile GIMP’i
funktsioonidele, mida pildi to6tlemiseks vaja laheb.
3. Menil valikutele paaseb ligi ka naiteks paremklikiga pildi sees voi klikates

pildiakna vasakul tileval oleval noolevalikul ®J.

File
Edit
Select
View
Image
Layer
Colors
Tools
Filbers
Windows
Help

H :I . . . . .o
4. Pildi suuruse muutmine ** . Kui suurendusklaasiga nupp on sisse vajutatud, siis
akna suurust muutes, muutub proportsionaalselt kohe ka pildi suurus.

5. Navigatsiooninupp ﬁ‘*’, lubab navigeerida kogu pildi ulatuses. Kui hiirt nupu
peal all hoida ja liigutada, siis liigub ka pildiaknas nahtav osa pildist. Mugavam
on siiski pildi sisu liigutada pildi peal tiihikuklahvi all hoides.

6. Kiirmaski QuickMask sisse-valja lllitusnupp i

7. Pildi suuruse info;

8. Suurendusnupp, mis naitab, mitmeprotsendilise suurenduse voi vahendusega
pilti hetkel kuvatakse. Mugav on kasutada ka klaviatuurilt ,,+”(suurendus) ja -

”(védhendus) klahve.

B0
400 %
J00%
100%
[ ]
[SE Y
[ 8L
S0
35N
125%

[TELY 1t
9. Joonlaua maatiihikute valik tapsemate toode loomiseks.
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GIMP programmi seadistamine

Gimp programmi seadistamiseks valida menuist Edit->Preferences. Seadistuse teemad
on jagatud neljateistkiimnesse gruppi ja need on paigutatud akna vasakpoolsesse ossa
(1). Kui valida mingi teema, siis pakutakse selle teema seadeid paremal pool osas (2):

Tahtsamad seadistused on:

& Preferences

[ Environment

Interface Environment
[ Theme
@ Help System Resource Consumption
ToolOptions Minimal number of undo levels: |5 =
Toolb [
il Tosihax Maximum undo memory: | 64 > | Megabytes ~
(8] Default Image
Default Grid Tile cache size: 11024 . | Megabytes ~
[ Image Windows ) . ) | .
Maximum new image size: 1128 - | Megabytes =
Appearance

-
»

- Title & Status Number of processors to use:

= Image Thumbnails
Color Management

v @ Input Devices Size of thumbnails: Normal (128x128) -

9 Input Controllers

Maximum Filesize For thumbnailing: | 4 - | Megabytes ~
window Management -
» B Folders Saving Images
& confirm closing of unsaved images
[ Document History

1 & Keep record of used files in the Recent Documents list

| Help 2l | Reset || cancel |

o Tookeskkond (Environment) — kust saab valida satteid, mis m&jutavad
programmi tGhusust;

e Tooriistakast (Toolbox) — mis vGimaldab seadistada to6riistakasti omadusi;
¢ Vaikimisi pilt (Default image) — kust saab valida uue pildi vaikesatted

e Vaikimisi alusvork (Default grid) — kust saab seadistada koordinaat e alusvérgu
omadusi;

¢ Sisendseadmed (Input devices) — kust saab reguleerida sisestamist
lisaseadmetega;

e Kaustad (Folders) — mis vbimaldab valida salvestustee.
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Uue pildi loomine

Kuidas kaib uue pildi loomine?

1. Uue pildi loomiseks valida mentist File->New. Avanevas Create New Image
dialoogiaknas madrata loodava pildi laius (Width) ja korgus (Height),
resolutsioon Resolution ning varviruum (Color space).

@ create a Hew Image

Template: ._ -

Image Sioe
width: [BE -
Height: (400 | | pinelsgulis
|—l"| G0 = 400 pixels

77 ppi, RGH color

* Advanced Optlons

Klikates all oleval valikul Advanced Options avaneb vdimalus muuta pildi resolutsiooni
eraldi X ja Y-teljel, valida pildi varviruumi (RGB colour v&i Grayscale) ning taustavarvi
(valge, varviline vGi labipaistev).

Resolutsioon

Resolutsioon (resolution) ehk punktitihedus, mida md&ddetakse pikselite arvuga tolli
kohta ning mida tahistatakse lihendiga ppi (pixels per inch) véi rastripunktide arvuga
tolli kohta dpi (dot per inch) prinditud pildil.

Enne resolutsiooni valimist tuleb teada kus pilti kasutatakse (kas valjatriikina, trikikojas
trikituna voi Internetis), sest parameetrite vaartus soltub sellest. Kérge eraldusvéime on
Gle 300 dpi, madal vahemikus 72-96 dpi. Mida kdrgem on resolutsioon, seda
kvaliteetsem on pilt, samas suureneb resolutsiooni tdustes aga ka pildifaili suurus.

Reeglina annab kdrgema tihedusega raster silma jaoks (ihtlasema pildi, aga visuaalne
tulemus soltub siiski ka trikist. Mida kehvem on paber, seda héredam peab olema
raster. Levinumad vaartused triikise puhul kriitpaberile (Coated) ~ 300 dpi, Offcet
paberile (Uncoated) ~250 dpi, ajalehe paberile ~200 dpi, veebi puhul on 72 (96) dpi.

Peale resolutsiooni on piltidel veel kaks olulist parameetrit: varvisiigavus ja pildimoot
(suurus pikselite arvuna — naiteks 600*800). Varvistigavus maarab kui palju andmeid iga
pildi pikseli kohta salvestatakse.

a) 1 bitine varvussiigavus - 2 varvi (must ja valge)
b) 4 bitine varvusstigavus - 16 varvi

c) 8 bitine varvussiigavus - 256 varvi

d) 16 bitine varvusstigavus - 65 536 varvi

e) 24 bitine varvussiigavus - 16 777 216 varvi
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Varviruum

Uhed olulised asjad pilditéotluse juures on varviruumid. GIMP’is saab pilt olla kolmes
varviruumis:

1. RGB (R - punane, G —roheline, B —sinine)

2. Indexed (indekseeritud)

3. Grayscale (hallskaala).
Varviruumi muutmiseks valida meniiist Image—> Mode...

* RGB
R
Grayscale
Indexed...

Assign Color Profile...
Convert to Color Profile...

RGB

RGB varviruumi kasutavad nii arvutimonitorid, projektorid kui ka televiisorid. RGB
varviruum tdhendab ko&ige lihtsamalt 6eldes seda, et iga varvilist pildipunkti kirjeldatakse
kolme varvikanali abil — Red (punane), Green (roheline) ja Blue (sinine).

Iga inimsilmaga eristatavat varvi on voimalik kirjeldada punase, rohelise ja sinise varvi
kombinatsioonis ning seega on RGB pilt silmale ndhtav taisvarvides. Igal varvikanalil on
256 astet, mis kirjeldavad vastava varvi intensiivsust.

Varvid Red Green Blue
Must 0 0 0
Valge 255 255 255
Punane 255 0 0
Roheline 0 255 0
Sinine 0 0 255
Kollane 255 255 0

Hallskaala - (Grayscale)

Hallskaalas oleva pildi iga punkti kirjeldatakse heledusest-tumedusest ldahtudes,
vahemikus 0-st 225 -ni. Seejuures tahendab 0 musta ja 255 valget ning kdik vahepealsed
numbrid erinevaid halltoone. RGB ja Grayscale varviruumide pdhiline erinevus seisneb
selles, et RGB pildil on kolm varvikanalit ning Grayscale pildil (iksainus.
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b) pérast Image ?Mode DGrayscale valiku

kasutamist

Indekseeritud - (Indexed)

Indekseeritud pilt kasutab varvipaletti, milles on limiteeritud hulk varve (256 vdi vahem)
ning iga pildipunkti kirjeldatakse the “varvikaardi” varviga. Indekseeritud pilt on hea
selle poolest, et see tarbib vaga vahe arvutimalu. Kui praegu on pdhiliseks kasutatavaks
varviruumiks RGB, siis 10 aastat tagasi kasutati selsamal pdhjusel pohiliselt Indexed
varviruumi. Ka praegu kasutavad osad pildifailititbid indekseeritud varviruumi (naiteks
GIF ja PNG.

@ Indexed Colss Conwersion

[l convert Image to Indexed Colors ﬂ
E_1eTE o 1
Colafmag
@ Crrerate optimum paleite
Bacximusm rember of colery | 256 ©

Lhie web-oplisired paleite
Lise black and white | 1-bit) paletie
Use cuadoem paletbe

Ditharing
Color dithering: | None. -
Erabde dithering of transparsnoy

a) pilt maksimum vdrvidega — 256 b) 1 vérviga

RGB varviruumis t66tab enamik GIMPi filtreid, plug-ine, jne. Teiste varviruumide puhul
ei pruugi need tootada. Seetdttu on teinekord vajalik pilt viia RGB-sse ja seejarel tagasi
indekseeritud varviruumi.
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Pildi avamine

Gimp suudab avab paljusid levinud pildiformaate, sh JPEG, GIF, TIFF, PSD, BMP jne. Pildi
avamiseks valida mentist korraldus File>Open ja avanevas dialoogiaknas leida
soovitud pildifail ja tuua sisse kldpsates nupul Open voi topelklikkides faili nimel. Open
dialoogiaknas on vdimalik vélja valida korraga ka mitut pildifaili (Ctrl klahvi abiks hoides)
ning Gimp avab need eraldi pildiakendes.

Pane tdhele!

Avades Jpeg vormingus pildi on nutikas see esmalt salvestada Gimp’i enda formaati ja
IGpptulemus viia tagasi Jpeg vormingusse.

Pildi salvestamine

Pildi salvestamiseks kasutada menutikorraldust File=> Save. Seejérel avanes Save Image
dialoogiakna tlaosas anda pildile nimi (Name) ja maarata salvestuskoht (Save in folder).

@ save Image

Mame: |
Saveinfolder: |EiDesktop -

* Browse for other Folders

¥ Select File Type (By Extension)

_ help _ance (SR

Kui soovite salvestuskohta muuta tuleb klGpsata valikul Browse for other folders.

Salvestusaknas on vGimalik luua ka uus kaust klGpsates nuppu e ol )

| W e image
| Mame untitled

¥ Breswar for other Molders

T T p——
Placei Harme = Siss  Modilied

0, Seanch

D Aecently Lred

il b

B Cmktop el
L il Syutem

[ Paerikubelial

i Dokumertsl

i pobumental

W Munks

W Faerikibelial

W viden

® Select File Type (By Exberion)

e e ([

FailitGibi muutmiseks tuleb kldpsata valikul Select File Type (By Extension) ning
avanevas ripploendis valida sobiv vorming File Type.
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Failiformaadid

XCF

Gimp toetab paljusid pildifomaate ja tal on ka oma fomaat XCF. Kui pilti GIMP’i sees
toodelda, on XCF parim formaadivalik, sest see on ainus fail, mis jatab meelde kdik, mida
pildi kohta meelde on jatta. XCF formaadis sailib informatsioon faili labipaistvate osade,
pildikihtide, selektsioonide, varvikanalite ja kdige muu kohta, valja arvatud tagasivétmise
ajalugu (Undo History). Kahjuks teised pildito6tlusprograamid XCF formaati ei tunnista ja
seetdttu on vaja I0puks pilt salvestada mdnda teise formaati.

GIF (Graphics Interchange Format)

Gif vormingu 16i firma CompuServe Incorporated aastal 1987 (GIF87a) ning seda
tdiendati 1989 (GIF89a), mis lisas labipaistvus toe ja animatsiooni. Laiend on .gif ning
kuna kasutab LZW-pakkimist, mis lubab edukalt pakkida suurte Ghevarviliste pindadega
pilte. GIF sobib logode ja muude veebidisaini elementide (nupud, bannerid) tegemiseks,
sest erinevalt JPEG-st on GIFi kompressioonimeetod vdimeline korralikult pakkima jarske
varvilleminekuid, mustreid, teksti, jms.

Antud vorming lubab salvestada kujutist ,,(le rea" (Interlacing), tdnu millele on véimalik
taastada kogu pilt, kuid vdiksema lahutusvGimega. Seda vOimalust kasutatakse
laialdaselt Internetis. Alguses ndete pilti uduselt, kuid uute andmete saabumisega pildi
kvaliteet paraneb.

Formaadi puuduseks on madal varvisiigavus (8 bitti) ja piiratud arv varve (256). Vorming
ei sobi fotodele ning tanapdeval eelistatakse PNG—d.

JPG (Joint Photographic Experts Group)

On laialt levinud graafika formaat, mida toetavad kdik brauserid ja paljud graafika
programmid. Laiendid on: .jfif, .jpg, .jpe ja kdige tavalisemalt .jpg. See formaat ei toeta
labipaistvust.

Tegelikult ei ole JPEG formaat, vaid pakkimise algoritm, mis ei pdhine Uhesuguste
elementide otsimisel, nagu RLE ja LZW, vaid pikslite erinevusel. JPEG otsib sujuvaid
varvimuutusi ruudus 9x9 pikslit. Tegelike vaartuste asemel salvestab JPEG pikselist
pikselisse muutuse kiirust. Algoritmi seisukohalt tleliigne varviinfo jdetakse vilja,
asendades moned vaartused keskmistega. Mida suurem on pakkimise tihedus, seda
rohkem andmeid jaab valja ja seda madalam on pildi kvaliteet ning vaiksem on fail.

JPEG-formaati vGiks teatud mottes nimetada l6ppformaadiks, kuna selles formaadis
olevaid pilte toodelda ei tasu, sest igal salvestusel toimub kadudega pakkimine. Niisiis
tuleks pilti toodelda mones teises formaadis (nagu 6eldud, on GIMPi puhul parim variant
XCF) ning alles valmis pilt JPEG-na salvestada.
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Peamiseks puuduseks on kvaliteedi kadu. Kasutades JPEGi vdib saada 10-500 korda
vaiksema faili kui TIFF! JPEGga pakkides annavad parema tulemuse fotod, sest nendes
on rohkem varvilileminekuid, logode ja skeemide ihevarvilistel pindadel voivad tekkida
probleemid.

Ka korgeima kvaliteediga JPEG formaadis kujutis on siiski kadudega pakitud.

PNG (Portable Network Graphics)

PNG on hiljuti 1995- ndast aastast valjatootatud formaat, mis on spetsiaalselt vilja
tootatud Interneti jaoks ja peaks valja vahetama GIF'i ja JPG. Kasutab kadudeta
pakkimist. Laiend on .png

Puuduseks on see, et vanemad brauserid ja moned lihtsamad graafika programmid seda
formaati ei toeta. Samuti ei toeata animatsiooni.

Peamised plussid on:

¢ kadudeta pakkimine

e toetab piiramatul arvul varve

e toetab labipaistvust

» failis salvestatakse info gamma-korrektsioonist

Gamma on (ks arv, mis iseloomustab arvuti ekraani helenduse soltuvust pingest
kineskoobi elektroodidel. See arv lubab korrigeerida kuvamisel pildi eredust. Vajalik on
ta selleks, et lhte tUdpi arvutiga tehtud pildid paistaks samasugused ka teist tuipi
arvutite ekraanidel. Nii on see omadus abiks WWW pdhiidee rakendamisel, milleks on
info peegeldamise sdltumatus riistvarast. PNG-faile saab luua enamikus
graafikaprogrammides.

TIFF (Tagged Image File Format)

Kvaliteetne rastergraafika formaat, mis loodi Alduse ja Microsofti poolt skannerite ja
DTP (desktop publishing) tarkvara thisformaadiks. Laiend .tiff.

TIFF on parim valik rastergraafika importimisel vektorgraafika- ja kiljendus-
programmidesse. Salvestada saab kdike varvimudeleid: must-valge, RGB, CMYK ja
samuti Pantone lisavarvid. TIFF’i saab salvestada Photoshopi vektoreid, Alfa-kanaleid
maskide loomisel Adobe Premiere'i videoklippides ja palju muid andmeid. On olemas
kaks TIFF-formaadi liiki: PC ja Macintoshi jaoks. PGhjuseks on see, et protsessorid Intel ja
Motorola kasutavad erinevat arvude esitusviisi. Reeglina loevad graafikaprogrammid
molemat liiki formaati.
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Pildi salvestamine teise formaati

Pildi salvestamiseks teise formaati tuleb valida mentist File->Save as. Anda pildile nimi
ja asukoht ning failitiiiibi muutmiseks klGpsata lahti all olev valik Select File Type (By
Extension). Avanevas ripploendis valida sobiv vorming File Type.

File Tvpe Extensions |

MMG animation mmng

PEBM image pbm

PGM image pam

Phatoshop image pad =

PNG image prg b

PMM image Jalgljy]

PostScript document ps v
i | =2 B

Naiteks kui valida PNG vorming ja kldpsata nupul Save, avaneb lisaks veel tdiendav Save
as PNG dialoogiaken. Jpeg vormingu puhul avaneb tdiendav Save as JPEG dialoogiaken,
mis lubab pildi mahtu kvaliteedi arvelt vahendada. Hea on margistada Show preview in
image window, mis kuvab eelvaadet ka lahtiolevas pildiaknas.

@ Saveas PHG @ save as JPEG

O _intmladrg_{ﬁ,dimﬂ_

M) save background color Ql-lallty ﬂ_ |
N File size: unknown

[ Save layer olfset

B save resolution [] show preview inimage window

W Save creationlime
» Advanced Options
B save comment

Save color values from transparent pixels
Compression level em— (5 | [Lnad Defaulls] [Save Defaull:]
| Load Defaults | | Save Defaults |

o o o) (o) (S

Help

\ S|

Kokkuvotteks
BMP; PNG; TIFF- vormingud ei kaota pildi kvaliteeti.
GIF; JPEG; PNG — voimaldavad pakkimist. Gif ning PNG vormingud toetavad ldbipaistvust.

Animatsiooni saab salvestada ainult GIF kujule, mis aga ei toeta taielikult alfa kanaleid.
Enamik fotosid tavaliselt salvestatakse jpeg vormingusse, mis lubab pildi kvaliteeti
maarata protsentides.
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GIMP tooriistad

Tooriistu on GIMP programmis paris palju ja nad on jaotatud 4 suurde gruppi:

1) Selection Tools — valikutooriistad;

2) Paint Tools — joonistamise to0riistad;

3) Transform tools — teisendamise (transformeerimise) tdoriistad;
4) Color Tools — varvitdoriistad

ToOriistu saab valida nii tooriista paletist Toolbox kui ka Tools mendiiist.

T|:||:|ls Filters Windows Help
A Selection Tools '

Paint Tools '
& Toolbox Transform Tools ’
Color Tools ’
Paths B
Color Picker o}
Zoom Z
Measure Shift+M
Text T

GEGL Operation...

Toolbox Ctrl+B
Default Colors D
Swap Colors X

Valiku tooriistad

Pildi tksikute osade muutmiseks on vaja need vilja valida. Iga valimistooriist on erinev
ning see, millist tooriista parasjagu kasutada, soltub sellest, missuguse kujuga tiikki on
vaja pildist toddelda. Gimp programmis on eraldi ka valiku menii Select, kust pakutakse
terve ala valikut Select All, valiku eemaldamist None ja ka imberpd6ramist Invert.

e v g Enh

8 erinevat valiku tédvahendit on =

1. Rectangle Select Tool —' ristkilikulise ala valija. Kiirklahv - R.
| T6oriista saab kasutada nii valimiseks kui ka kujundi joonistamiseks.

I Tooriista saab kasutada nii valimiseks kui ka kujundi joonistamiseks.

2]

3. Free Select Tool """ vabak&ejoone valija. Kiirklahv - F.

Sobib eelkdige ebakorraparase piirkonna kiireks valimiseks.

4. Fuzzy Select Tool vOlukepike - piirnevate alade valija. Kiirklahv - U.

Hea margistada just teravate aartega pildiala voi objekti, mis selgelt taustast
eristub.
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5. Select by Color Tool varvi jargi valija. Kiirklahv - Shift + O.

Kui volukepike valis varvi jargi kllgnevatelt aladelt, siis varvi jargi tooriist
arvestab kogu pildiga (kihiga).

6. Scissors Select Tool nutikad kaarid - kuju jargi valija. Kiirklahv - I.

Kui objekt eristub taustast enam-vdahem selgelt, on margistuse tulemus
suureparane.

7. Foreground Select Tool esiplaanil oleva objekti valija.
T

8. Paths Tool .° ™ vektorjoonte td6riist — millega saab loodud vektorjoont muuta
selekteeringuks ja vastupidi.

Valiku reziimid

Mnde:ﬁﬁ 0 [«

Valikuid on v6imalik omavahel kombineerida valikust Mode.

1. @ Replace the current selection - asendab olemasoleva valiku uuega.

2. Add to the current selection— uus valik liidetakse olemasolevale juurde.
Kiirklahv - Shift

Subtract from the current selection — uus valik lahutatakse eelnevast. Kiirklahv -
Ctrl

Intersect with the current selection — alles jaab valikute Ghisosa. Kiirklahv
- Shift+Ctrl
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Valikute loomisel on mugav kasutada ka jargnevaid klaviatuuriklahve:

Klahv Kasutamine
CTRL Hoides abiks Ctrl klahvi saab valikuid lahutada.
ALT Alt klahvi all hoides on mugav valikuid liigutada.
SHIFT Hoides abiks Shift klahvi saab valikuid liita.
CTRL+SHIFT | Hoides abiks Ctrl+Shift klahvi saab moodustada uue valiku kahe valiku

Gihisosast.

Space bar

Tuhikuklahv lubab séltumata tooriistast ees olevat pilti liigutada.
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Klahv Kasutamine

Valikutooriistade detailsem tutvustus koos harjutustega

Rectangle Select Tool @

See on valikutooriistadest kdige lihtsam ja kdige rohkem kasutatavam, mis lubab luua
1

|
ristkilikulise voi ruudu kujulise valiku. Kui t60riist on valitud muutub hiirekursor Q3 ja

hiire vasakut klahvi all hoides saab luua sobiva suurusega valiku. Korrapdrase ruudu
valimiseks, alustada valimist ning votta appi klahv Shift. Kui valik on loodud, ilmuvad

valitud osa nurkadesse sangad, mis véimaldavad loodud valiku suurust muuta.

otsaks (nagu pildil) on voimalik hiire vasakut klahvi all hoides

valikut liigutada.
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Tahtsamad omadused:

[ Antialiasing
[ Feather edges
s =) (1002
[ Rounded corners
w5812
[ Expand from center
O Fl'xed:[Aspect ratio v] .
[7:1 |® = _
Position: (x| 2
[0 |2 [0 2]
size: (2
[0 /o 2]
[ Highlight
(g ol

Auto Shrink

8 @ &

Antialiasing - annab valiku servale kerget pehmust, st I6ikejoon jaab lihtlasem.
Feather edges - valiku serva udustamine, mis tuleb maarata enne valiku loomist.

Rounded Corners - servade Gimarus, mis tuleb samuti anda enne valiku loomist.

Ellipse Select Tool o

Sarnaneb Rectangular Select Tool tddriistale. Kui tooriist on valitud muutub hiirekursor

|
e ja hiire vasakut klahvi all hoides tuleb lohistada sobiv valik. Korraparase ringi

loomiseks on joonistamise ajal samuti vaja abiks hoida Shift klahvi.

— Pane tadhele, et kui hoiad Shift klahvi all enne valiku loomist, siis saad eelnevale
valikule osa juurde liita.

s
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Harjutus - koera vdlja valimine

1. avage File>Open pilt multi.jpg;

3. eemaldage valik korraldusega menlst Select>None vdi kldpsake hiirega
véljaspool valitud osa;
4. looge Umber koera ringikujuline valik, selleks kasutage Ellipse Select

e

tooriista *~ ;

1. Eemaldage valik korraldusega mentiiist Select=>None.
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Free Select Tool
&

Valides Free Select Tool to6riista muudab hiirekursor kuju @ . Antud tooriista on
voimalik kasutada kahel viisil:

a) saab valida sobiva osa hiireklahvi all hoides e joonistada nagu vabakde
pliiatsiga.

b) saab kldpsata imber soovitud osa paika margistuspunktid, mis ihendatakse
valikuga ning suletakse kldpsuga alguspunktis.

Harjutus

Proovige vilja valida naidispildil olev skulptuur kahel viisil:

1. valige Free Select to0riist ;

2. looge selekteering kasitsi hiirt all hoides;

3. eemaldage valik Select->None;
4. valige Free Select t6oriist ;
5.

valige skulptuur kldpsates paika margituspunktid ja sulgege valik;

AAAA

6. eemaldage valik Select=>None.
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Fuzzy Select Tool g]

Valides Fuzzy Select tooriista muutub hiirekursor Q, millega pildil voi aktiivsel

pildikihil klikkides tekib valik. See hélmab sama tooni pikseid, mis on omavahel

Uhenduses. Oluline on siinjuures digele punktile klikkida, et valik tuleks selline nagu vaja.

Enne tooriista kasutamist on soovitav maarata valitatavate toonide arv Threshold. Mida

suuremaks liuguri numbrivaartust liigutada, seda suurem arv sarnaseid toone korraga

vélja valitakse.

Fuzzy Select =
Mode: @ Be O G
[& Antialiasing

[ ] Feather edges

ﬁ Select transparent areas

a) Threshold = 2 b) Threshold = 5

[_] sample merged

ThrEEhOld:Oi 150 |2

Select by: [Compusite v]

o S
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Harjutus

1. kasutage Fuzzy select tooriista ;
2. kldpsake valgel varvil (reguleerige Threshold maarangut);

H b i

<ER

lisage ka teised valged alad, selleks valige t60riista omadustest reziimist Mode

nupp Add to the current selection ;
kldpsake margistamata valged alad juurde:
eemaldage valik Select=>None;
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Select by Color Tool

Tooriist selekteerib varvi poolest sarnaseid alasid pildil voi aktiivsel pildikihil. See t66tab
pohimotteliselt samamoodi nagu Fuzzy select, ent ta valib véalja varvi poolest sarnased
alad kogu pildi voi aktiivse pildikihi ulatuses, sltumata nende asukohast.

Harjutus

Valige vélja valged alad pildilt.

1. kasutage Select by Color tdoriista ;
2. kldpsake valgel alal, reguleerige to6riista omadusi;

3. eemaldage valik Select=>None.

Scissors Select Tool

3,

Tooriistaga pildil klikkides @-ﬁ luuakse margistuspunktid, mis sulgedes muudetakse
R

valikuks. Sulgemiseks tuleb klGpsata valiku alguspunktil (hiirekursor muutub

)

ning seejarel valitud osa sees.

;
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Harjutus - valige pildilt vdlja paberipakk

N
1. kasutage Scissors Select t6oriista ==;

kldpsake paberipaki servale soovitud margistuspunktid;
valiku I6petamiseks kldpsake esimesel valiku alguspunktil ja seejarel valitud osa

sees:

4. eemaldage valik Select->None.

Foreground Select Tool

Antud tooriist valib esiplaanil oleva objekti. Esmalt tuleb valida ala, samuti nagu Free
Select tooriistaga. Valikust valja jaanud ala muutub siniseks ning valiku 1dpetamiseks
tuleb vajutada klaviatuurilt klahvi ENTER.

Harjutus — valige pildist vdlja maja katus

kasutage Foreground Select tO0riista ;

tooriista omadustest Interactive refinement valige esiplaan foreground;
3. valige katus ning vajadusel reguleerige to0riista omadustest pintsli otsa suurust
ja parandage loodut;

4. |6petamiseks vajutage ENTER klahvi;
SR T g

5.,

................

PR i Sianhsseak bR ALEN

4 A

5. eemaldage valik Select=>None.
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Valikute loomine v6i puhastamine kiirmaskis - Quick Mask

Modnikord on vaja luua vaga keeruline valik ja eelnevalt tutvustatud valikutdoriistad ei
pruugi aidata. Selleks pakuvad pildit66tlusprogrammid nagu ka Gimp kiirmaski Quick
Mask.

Toggle Quick Mask reziimi saamiseks tuleb valida meniiust Select > Toggle Quick Mask

| i

vOi kldpsata pildiakna vasakus nurgas oleval nupul 22300 samuti vBib kasutada
kiirklahvi Shift+Q. Sisenedes maski kaetakse terve pilt helepunase poolldbipaistva kilega
e maskiga ning joonistades pintsliga valge varviga saab peal olevat maski eemaldada e.
teatud osa vilja valida ning joonistades musta varviga saab maski tagasi tuua e valikut
eemalda. Maskist valjumiseks tuleb maskist valjuda, valida meniust Select >Toggle
Quick Mask.

Harjutus — valige pildist valja koer ja tooge eraldi kihile

: |

1. lulitage siise kiirmask O
2. valige pintsli tooriist Paintbrush Tool, reguleerige ostiku suurust ning puhastage

valge ja musta varvi kasutades pildist koer vilja;

a) pilt pdrast kiirmaski sisseliilitamist Select b) pilt pdrast pintsliga joonistamist Paintbrush Tool
>Toggle Quick Mask

i

3. I3petamiseks viljuge kiirmaskist, vajutage kiirmaski nuppu B:

4. looge valitud osast (koerast) koopia, valige Edit=> Copy;
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5.

Joonistamise tooriistad

Gimp pakub jargmisi joonistamise tooriistu:

kleepige valitud osa (koer) uuele kihile, valige Edit->Paste as=> New Layer.

e o e e Hiirekursori
TOOriist TOOriista nimi . Otstarve
kuju

Bucket Fill Tool e Varviga tditmine - tdidab kihi vai valitud
@ & osa esiplaanivarvi véi mustriga.

Blend Tool N Varvisulandus - tdidab valitud osa
[I L Gleminekuga Uhest varvist teise.

Pencil Tool Pliiats, mis vdimaldab vaba kae abil luua

teravaservalisi jooni.

Paintbrush Tool

Pintsel, mis vdimaldab vaba kae abil
luua pehmeservalisi jooni.

Eraser Tool

Kustutuskumm, mis lubab eemaldada
varvialasid aktiivsel pildil, valitud osal
vOi pildikihil.

Airbrush Tool

Pihusti, mis vdimaldab katta pilti
Ohukese varvikihiga.

Ink Tool I Sulepea, galligraafiliste joonte
lgx— o loomiseks.
Clone Tool ‘.'h @ Kloonija, mis vGimaldab teatud kohast
& 2 infot teise kohta lle kanda e Ule
pintseldada.
Heal Tool Parandamise t60riist, mis on sarnane

Clone Tool’iga.

Perspective
Clone

Perspektiiviga kloonimine.
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TOOriist

TOO0riista nimi

Hiirekursori
kuju

Otstarve

Blur/Sharpen

Vabakdega udustamine ja

@ O teravustamine.
Smudge ‘rm Varvide segustaja.
Dodge/Burn i Vabakaega varvide helestamine ja

tumestamine.

Joonistamise to0riistu kasutades on hea appi v6tta klavituuriklahvid.

Klahv

Kuidas kasutada

Ctrl

Klahvi all hoides muutub joonistamistddriist varvi valijaks. Ctrl klahvi ei saa
kasutada ainult Ink Tool t66vahendiga.

}
R

Ctrl

klahvi,

Naiteks kui joonistada pliiatsiga ja all hoida | V N ‘

soovitud tooni ja Ctrl klahvi lahti lastes :
edasi joonistada. )ﬂ‘ A(?

saab hiire klikiga valida

Kloonimise t6oriista (Clone Tool) puhul annab Ctrl klahvi all hoidmine
valida pildist osa, mida on vaja teise kohta (ile kanda.

e

Néieks kui

on soov

kloonida lille vart. Tuleb
valida Clone Tool.

Hoida all Ctrl klahvi | Seejarel vabastada klahv
ning kldpsata | ja alustada kloonimist.

varrel.

[\

vahetust.

Blur/Sharpen tooévahendite puhul pakub Ctrl klahvi all hoidmine nende

Shift

Hoides abiks Shift klahvi viiakse joonistamitdodriistad sirgjoone reziimi.
Naiteks kui on vaja joonistada sirget joont tuleb valida pliiatsi too0riist.
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KIGpsata paika joone alguspunkt, vabastada hiir ja hoides abiks Shift klahvi
kldpsata paika joone 16ppunkt.

it

7R R

Ctrl+Shift | Kahe klahvi alla vajutamine on sarnane Shift klahvi valikule. Erineb aga
selles, et pakub 15° kraadiste, st vertikaalsete, horisontaalsete ja
diagonaalsete joonte loomist.

m

Joonistamistooriistade detailsem tutvustus koos harjutustega

Joonte loomine

Joont on voimalik joonistada nii vabakde todriista pliiatsi (Pencil) kui ka pintsli
téovahendiga (Paintbrush). Erinevus on selles, et pliiats tekitab selge joone e joone serv
on jarsk. Pintsliga tommatud joone serv on pehme ehk udune. Nendel tdoriistadel on
sarnased parameetrid ning tavajoone joonistamiseks tuleb hoida all hiire vasak klahv.
Sirge joone joonistamiseks klGpsata esmalt paika joone alguspunkt ning seejarel hoida
abiks (Shift) klahv ja klGpsata joone I0ppunktis.

| |
IF'*em:il (= Paintbrush (=

Mode: | Normal v | Mode: | Normal v |
Opacity: \:) |E - Opacity: _O |w -
Brush: |L||Circle (11} | Brush: | .‘||W|
Scale: 8 |E = Scale: _—o |& :

B Brush Dynamics
[ Fade out

P Brush Dynamics

[ ] Fade out

"] Apply Jitter [ Apply Jitter

[ Incremental [ Incremental

[ Use color from gradient [] Use color from gradient

= a = a
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Tooriista tahtsamad parameetrid on:
Opacity - mis véimaldab lisada joonele labipaistvust, vahemikus 0 - 100.

100
75

50
25

5

Brush - mis vBimaldab valida erineva kuju ja suuruse pintsliotsasi. Méningad naited
alloleval pildi.

SR TR

biggeutueute

Scale - mis vGimaldab tapselt maaratleda pintsliotsa suurust.

EA L T T 0'1

GUGOEgEUE o5

SOGUHE o
Ge66E -

‘iﬂﬁi‘ﬁv‘i 1,5

Paljud programmid pakuvad ringi joonistamiseks vastavat todriista, Gimp mitte. Kuidas

Harjutus - ringi joonistamine

saab siis aga ringi joonistada? Selleks tuleb esmalt ringi valiku t66riistaga Ellipse Select

Tool luua ringi valik ning seejarel tdita varviga. Samm- sammuline tegevus kaib nii:

1. loo sobiliku suurusega ring, kasuta Ellipse Select Tool tooriista s
Korraparase ringi loomiseks vajuta valiku |Gpetamisel alla klahv Shift;

- E
o
2. vali sobiv taitevarv, klikka esiplaani varvi ruudul ————— | Vaikimisi esiplaani

varv on must ja taustavarv valge. Klikkides kas suurel mustal voi valgel ruudul

avaneb virvi valimise dialoogikast. Kui klikkida noolel %, vahetatakse esiplaani
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ja taustavarv umber. Klikkides vadiksel must/valgel ikoonil

vaikevarvid must ja valge;

™ taastatakse

3. valivarviga taitmise tooriist (Bucket Fill Tool) [I‘CS ja kanna klikates varv loodud

valiku sisse.

A D

deog /=

current: [N
C —

[N

Help

HTHL notation:

Reset

N

10105
B
=

Cancel

L)

Ok

Harjutus - kloonimine

1. avage pilt pav_3.jpg:

Bttt 90 o P st P B0 B IR IR PR ]

2. kasutage Clone Tool tooriista '

. Hiirekuror muudab kuju &
3. tooriista omadustest Alignment votke valja joondus None.

4. hoidke all Ctrl klahvi ja klikake paika kloonimise punkt (klops pardil);
k - - - - —

o
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5. tulge hiirega kohta kuhu soovite uut parti kloonida ja alustage joonistamist.
Vajadusel muutke kloonimise punkti;
6. lopptulemus peaks valja nagema selline.

Harjutus - eemaldage pildil olev kuupaev

1. avage pilt pav_6.jpg;

PO .Y S e . L AT WO WU R L, e ey

2. kasutage Healing Tool % tooriista. Vajadusel reguleerige todriista otsiku

suurust ja tooge pilti [dhemale. Kasutage to6riista Zoom Tool |_‘|,
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3. andke Ctrl klahvi all hoides ja hiirega klikates ette koht, kust sarnast infot saaks

kuupdevale peale kanda. Vabastage Ctrl klahv ning proovige eemaldada

kuupaev; ;

4. voib abiks kasutada ka kloonimise tooriista Clone Tool;

5. 10pptulemus peaks vilja nagema selline;

6. salvestage pilt oma arvutisse nime alla pav_7.jpg

As....:

. Valige korraldus File = Save

[ ® save Image

Mame: |pav_

7.xcf

Savein folder duomenys

¥ Browse for other folders

|EJ\ 4 virtualus | duomenys

Places

Q, search

@ Recently Used
i virtualus

Bl Desktop

1 File System
i Paveiksleliai
|i® Dokumentai
|i® Dokumentai
| Muzika

[ Pessnileslaling 7

| Add

\ Create Folder

Name v Size Modified

[ 2_computer _files 09/08/11

il 7_internet 09/26/11

i corel_draw-9 09/07/11

(s Files 10:04

& Copy of New Picture (13).bmp 259.6 KB Yesterday at 15:55

¥ New Picture.bmp 145.8KB 06/22/11

—_ Nuotrauka-1.png 89.1KB 09/07/11 No selection
Nuotrauka-2.png 90.0KB 09/07/11

B pan_2.jpg 1.0MB  08/21/11

|Allimages

¥ Select File Type (GIMP XCF image)

File Type

By Extension
GIMP XCF image
ASCllart

Alias Pix image
AutoDesk FLIC anima
C source code

C source code header

Falarad vUTAAL

| Help

tion

Extensions

xcf
Ext,ansi,text

pix,matte,mask,alpha,als

fli,flc
c
h

whbml

| Cancel

7. Save as JPEG dialoogiaknas andke pildile vaike pakkimine Quality-85%;
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@ Save as JPEG

Quality: IJ_U—'] FE

File size: unknown

[| show previewinimage window

» Advanced Options

|Lna|:| Defaults | | Save Defaults |

| Help || Cancel |ﬁ

8. vadljuge salvestusaknast nupuga Save.

Harjutus — pildi udustamine ja teravustamine
1. avage pilt pav_8.jpg;

2. suurendage pilti lahemale, kasutage Zoom Tool tooriista * ;

3. jargnevalt kasutage Blur/Sharpen Tool t&ériista @ ja madrake tooriista

omadused jargnevalt: tavapintsel Brush, ostikusuurus Scale 1 ja sagedus Rate 20
ja thlp Blur udustamine;

c)

Samamoodi proovige pilti teravustada valides tooriista omadustest tllbiks
teravustamine Sharpen ning vorrelge tulemusi:
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" :'.-\‘-
PERLE

d)originaal pilt e)teravustatud pilt
Transformeerimise tooriistad
e e e e Hiirekursori
TOOriist | TOOriista nimi . Otstarve
kuju
Move Tool m Liigutamise t6driist — mis vdimaldab
gty liigutada aktiivset pilti ning ka

pildikihil olevat sisu.

. Alignment h Joondamise t6o6riist — mis joondab

B Tool i) vdi korrastab kihti voi objekti.

""" e Crop Tool i= Loikamise to6riist — mis vdimaldab

_.JS'/ 1
o 4 eemaldada pildilt soovimatut osa.
Rotate Tool Y P&Sramise tdoriist — mis lubab
@ poorata kihil olevat sisu,
selekteeritud osa ja ka vektorjoont.
Tapsemate valikute jaoks kasutada
menlist korraldust
Image—>Transform.
Image
Duplicate ctri+D

Mode »

Transform

Flip Horizontally

Canvas Size... Flip Vertically

Fit Canvas to Layers Rotate 90° clockwise

Fit Canvas to Select Rotate 90° counter-clockwise
Print Size... Rotate 180°
Scale Image... Guillotine
Valides Image->Transform - Rotate avaneb dialoogiaken, kust on véimalik m&arata

numbriliselt pd6ramise kaldenurka.
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A A . Hiirekursori
TOOriist | Tooriista nimi . Otstarve
kuju
# Rotate
& Rotate =

Background-16 (transpormuoti.png)

lo.58

Angle:

-

-

Center X: |450.00

CenterY: |139.50

-

*| px

a
-

|  Help

|| Reset || cancel |L.@_%J

Scale Tool

i

M®d06tu viimise to0riist — mis
vBimaldab vdhendada ja suurendada
pildi m&6tkava hiirega lohistades.
M@ootuviimise tooriista kasutades
avaneb ka Scale Tool dialoogiaken,
kust tegevuse |Gpetamiseks peab
valjuma nupuga Scale.

Voib kasutada ka menttvalikust
korraldust Image—>Scale Image.

Shear Tool

Kallutamise/nihutamise tooriist —
mis samuti lubab kihil olevat, valitud
osa ja vektorjoont kallutada.
Tooriista kasutades avaneb niisamuti
nagu Shear Tool tooriista puhul
dialoogiaken, kus tegevuse
I6petamisek peab valjuma nupule
vajutusega Shear.

Perspective

Perspektiivi tooriist — lubab viia kihil
olevat sisu, valitud osa voi
vektorjoont perspektiivi.
Lopetamiseks vajutada ees olevas
dialoogiaknas nupule Perspective.

Flip

Peegeldamise tooriist — lubab kihil
olevat pilti, valitud osa voi
vektorjoont horisontaalses voi
vertikaalses suunas peegeldada.

Peegelduse tiip tuleb valida
eelnevalt tooriista omadustest.
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Ulejdsnud toériistad

- Tooriista . -
ToOriist L. Hiirekursori kuju Otstarve
nimi
Paths Tool Vektorjoonte to0riist — mis
vOimaldab luua tapseid, nii
R sirg- kui kGverjooni ning neid
g ka hiljem té6delda.
Move the path
Color Picker f Vérvi valimise t66riist - mis
Tool vGimaldab pildist valja valida
Pick only vajalikku véavitooni.
L
= Set foreground colour
&
& fﬁ
Set background colour
+
Add to palette
Zoom Tool 7 Suurenduse tédriist -
'8 vBimaldab pildi ala tuua
Zo00m in [ahemale ja viia kaugemale.
R Tooriista vahetamiseks

o

Zoom out

kasutada Ctrl klahvi.
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- Tooriista - -
Tooriist Lo Hiirekursori kuju Otstarve
nimi
Measure -- Mbdtmise t6oriist - méddab
,;ﬁ;, Tool f-% pikslite omavahelist kaugust
ja ka kaldenurka.
Text Tool - Tekstitooriist - millega saab

pildile lisada teksti ja loodud
teksti ka muuta.
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Gimp dialoogiaknad

Layers, Channels, Undo — Brushes, Patterns, Gradients

Gimp programm pakub dokitavaid dialoogiaknaid ja pohikomplektis pakutakse Layers,
Channels, Paths, Undo ning Brushes, Patterns, Gradients dialooge. Erinevad ikoonid A
dialoogiakna (ilaservas on sakid, mis tdhistavad erinevaid dialoogiaknaid. Sakkidel
kldpsates saab neid esile tuua. Dialoogiakende paremal olev nool B meniitvalik, pakub
lisakorraldusi vastavalt ees olevale aknale.

B
Layers \ e
Normal
A

Mode:
Opacity: ~J1100.0 |-
Lock: ]

B

-
@ Background

[ hd @ [

Komplekti sulgemisel saab selle uuesti ekraanile |dbi menilkorralduse Windows =
Recently Closed Docs - ...

Dialoogiaknaid on voimalik ka oma kae jargi seadistada, kas kokku liita voi lahutada.
Dialoogiakende eraldamiseks hoida hiirega kinni dialoogiakna sakist ja lohistada ta
olemasolevast eemale ning vabastada klahv. Juurde lisamiseks teha lahti dialoogiakna
menddnool ning valida Insert tab ...

Dialoogiaknaid saab ka lihtsalt juurde tuua voi sulgeda. Selleks valida meniiist korraldus
Window—> Dockable Dialogs. Tihtsamad nendest on dra toodud allolevas tabelis.

lkoon Dialoogiakna nimetus Selgitus
Layers dialog Kihi dialoogiaken, mis pakub valikuid t66ks
kihtidega. Kihtidega t66d on pdhjalikumalt
@ Layers . tutvustatud Ik 53.
|Epan_?.jpg—2 - |IAuto!
Layers [E]]
Mode: | Normal v

Opacity s======{-| | 100.0 .
Lock: [ | &

@ pan_8.jpg

-3 Background

& hd @




Channels dialog

g':_;fLayers ! Paths | %5

Channels

Kanalite dialoogis sisaldub k&ik, mis on
vajalik varvikanalite tootlemiseks. Kui
GIMPis on lahti RGB varviruumis pilt, siis
Channels dialoogiaknas on naha kolm
varvikanalit (Red, Green, Blue).

Kanalite dialoogil on kaks funktsiooni:

1. Voimaldab teha t66d eraldi
varvikanalitega

2. Voimaldab teha t66d maskidega, mis
paiknevad akna alumises osas

Vaikimisi on kanalid aktiveeritud, neid
saab deaktiveerida ja uuesti aktiivseks
teha kanalile klikkides.

Paths dialog

Paths

Unnamed#2

T

[ || Unnamed

Dialoog Paths on mdeldud vektorjoontega
tegelemiseks ning suletud joont on
voimalik konverteerida valikuks ning
vastupidi valikut on voimalik konverteerida
jooneks.

Undo history dialog

o
.r"l-:-

Undo History

[ Base Image |

Ellipze Select

Paste

Move Floating Selection

Korralduste tagasi votmise dialoogiaken.
Vaikimisi on tagasivdtmise sammude arv 5.

Seadistuse muutmiseks valida
menditkorraldus
Edit—> Preferences—> Environment
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Brushes
589 %M.
Brushes =
Circle (11) (13 x 13)
rd / S v : A
E-
o 0 . e

Pintslite dialoogiaknas kuvatakse pintslite
valikut A ning seda kasutatakse péhiliselt
olemasolevate muutmiseks v&i uute
pintslite loomiseks C.

Vaikimisi on GIMP-iga kaasas
monikimmend erinevat pintslit. Neid leiab
juurde internetist aadressidelt:
http://abrushes.com/nature/photoshop-

. -
nes B g grass-brushes/
ﬁ‘ - \R‘ $ \\\ X http://qbrushes.com/plants/grasslands-
- )
0O ¥ = brushes/
g [][] e = g http://gbrushes.com/plants/tree-brushes-
[Spacing. = 20.0 = ] B g[
\/ e B @/
Y
C
‘- g o | Varvi valik — kus (ileval osas C olevad
L= £x nupud pakuvad erinevaid varvireZiime.
FG/BG Color “
@/ 0 & s = Naiteks viimasele nupule klikates

pakutakse RGB varviruumi ja printeri
ikoonile klikates CMYK valikut.

"
||:| | Patterns Dialoogiaknas Patterns kuvatakse GIMP-
iga vaikimisi kaasas olev mustrite valik.
Nagu pintlite puhul kasutatakse ka
mustrite dialoogi uue mustri loomiseks voi
olemasolevate muutmiseks.
Gradient Varvisulandused



http://qbrushes.com/nature/photoshop-grass-brushes/
http://qbrushes.com/nature/photoshop-grass-brushes/
http://qbrushes.com/plants/grasslands-brushes/
http://qbrushes.com/plants/grasslands-brushes/
http://qbrushes.com/plants/tree-brushes-2/
http://qbrushes.com/plants/tree-brushes-2/
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Too pildiga

Pildiga tooks vajalikud korraldused on paigutatud Image meniilsse ning allpool on
tutvustatud nendest tdhtsamaid.

Pildi info vaatamine

Pildi info vaatamiseks valida korraldus Image=>Image Properties.
& Image Properties

© 'mage Properties
stain_1.JPG-1

hagel

Properties | Color Profile | Comment

Pixel dimensions: 3888 x 2592 pixels
Prink size: 1371.60 x 914.40 millimeters
Resolution: 72 x 72 ppi
Color space: RGB color

File Name: /home/virtua.../stain_1.JPG
File Size: 2.0 MB
File Type: JPEGimage

Size in memory: 52.0 MB
Undo steps: 12 (141.1 KB)
Redo steps: None

Number of pixels: 10077696

Number of layers: 1
Number of channels: 0

Mumber of paths: 0

| Help |

Esimesel kaardil Properties on dra toodud pildi péhiinfo. Teisel kaardil Color Profile on
ara toodud pildis kasutusel olev varvimudel. Kolmandal kaardil Comment saab ise pildile
juurde lisada kommentaare.

Pildi suurus ja resolutsioon

Pildi suuruse ja resolutsiooni muutmiseks kasutada meniikorraldus Image ->Scale
image.

'@ scale Image Image Size pakub pildi laiust Width ja

B ScaleImage

o, = korgust Height kuhu saab soovitavad
numbrid kirjutada.
Image Size
width: 1012 E ?E
Height: 494 2T | pixels. |3 Pange tahele, et kui numbrite jarel olev
1012 x 494 pixels . . PR
i sidumise nupp on lahti, siis programm
Xresolution: |180.000 |[Z| E . ) ) ) )
Y resolution: [180.000 |- ! (pixsisinmia) kiilgede suhet silmas ei pea ja soovitavad
laiuse ja kdrguse vaartused saab ise
Quality
Interpolation: [Cuhic v] tlpplda'

Help H Reset J[ Cancel Jﬁ

b

Kui sidumise nupp on kinni -, siis saab

maarata ise, kas ainult laiuse voi kdrguse.
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X ja Y resolutsioon valik vGimaldab muuta ka pildi resolutsiooni. Kui pilt on mdeldud
veebis kasutamiseks voi arvutiekraanilt vaatamiseks, siis on piisav ja tavaliselt kasutatav
resolutsioon 72 dpi-d. Valjatriki jaoks aga kérgem 300 dpi.

Pildi po6ramine

Kui pildi sisu on vaja p6drata tuleb valida menuikorraldus Image = Transform, milles
pakutakse jargnevaid valikuid:

Flip Horizontally
Flip Vertically

Flip Horizontally — peegelda horisontaalselt (vt vordle

allolevat joonist a ja b)
Rotate 90° clockwise

|
Rotate 90° counter-clockwise :
Rotate 180° i

Guillotine

a) originaalpilt

Pildi ala

Flip Vertically — peegelda vertikaalselt

Rotate 90° clockwise — p66ra 90° paripdeva

Rotate 90° counter-clockwise — p66ra 90° vastupdeva
Rotate 180°— poo6ra 180°

b) flip Horizontally

Kui on soov suurendada voi vahendada pildilduendi mddtmeid, siis selleks valida

mendidust korraldus Image—> Canvas Size.

@ Setimage Canvas Size

| M, SetImage Canvas Size
wajpgd

Canvas Size
width: [[E s

Helght: | 494 . ’

1072 = 494 plnels
180 ppl

plxels

Offset

Y: |0 pixels .

Layers
Resize layers: None

Help || Reset

® Setimage Canvas Sioe

H, 5Sgt Image Canvas Size
* g2 =1

Canvas Sioe

width: |h4ara * g

Height: 691 )
1816 v &9 pueds
180 ppi

pixedy =

Center e Conkar

Layers

. Resize layers: | None -

Help Reset Cancel

Uleval valikus Canvas Size saab miirata soovitud pildi ala laiuse Width ja kdrguse

Height.
Offset

paigutatakse pilt pildiala keskele.

lubab nihutada tekkinud pildiala X ja Y telje suhtes. Kldpsates nupul Center
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Pildi loikamine e kadreerimine

Vahel on vaja pilti 10igata, et alles jatta ainult Ghte osa pildist voi katte saada kindlas
suuruses osa veebi jaoks.

Pildi l16ikamiseks kasutatakse tooriitsa Crop ning samm-sammuline dpetus on ara

toodud alljargnevalt:

1. avage pilt sinagapore.jpg;

2. valige Idikamise to0riist vOi vajutage klaviatuurilt Shift+C;

3. lohitage vasakut klahvi all hoides pildile sobiva suurusega I6ikekast. Loikekasti
on vdimalik sama tdoriistaga liigutada ja nurkades olevatest ruutudest
suurendada/véhendada.

Esc.

Crop tooriista allpool olevast valikust Size (suurus) saab maéarata ka tdpsemad moddud.
Pange tdhele, et eelnevalt peab olema IGikekast pildile lisatud.

Crop =
[ Currznt tzyer onty El

I_ Al growing

I_ [Expand from centar

I_ aned:lAspeclEl-:

C—C—
Sm=: P s
[#] Highiight
[rees <
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Pilditootlus

GIMP’is on mitmeid varvide kasitsemise valikuid, mis on paigutatud meniilsse Colors,
nagu: color balance; hue-saturation; colorize; brightness-contrast; threshold; levels;
curves; posterize; desaturate ning automaatsed parandused real Automate.

Soovitatav on jatta alati endale alles originaalpilt kuna tooni- v&i varvikorrektsioone
tehes laheb mingi osa pildi algsest informatsioonist kaduma ning seda ei ole vdimalik
hiljem taastada.

COLOR BALANCE
Dialoog avaneb meniilist Colors—> Color Balance .

& Color Balance

(% Adjust Color Balance B ]

Background-2 (Untitled)

Presets: [ '] @ @
Select Range to Adjust

Shadows
@ Midtones
_ Highlights
Adjust Color Levels
Cyan s | Red |0 %
Magenta s} Green |0 =
Yellow e} Blue |0 -

C | Reset Range |

Keserve luminosity
@

L Help || Reset 7.‘ | Cancel \ ||

See kask vdimaldab muuta pildi varvide tasakaalu kolme varviulatuse vahel: Shadows,
Midtones ja Highlights (varjud, kesktoonid ja heledused). Kolm skaalat dialoogiakna
keskel tdhistavad kolme vastandvarvide paari (tsGaan-punane, violetne-roheline ning
kollane-sinine). Liigutades liugurit Ghele vGi teisele poole, on vdimalik varvitasakaalu
valitud varviulatuses muuta.

See on kasulik tooriist siis, kui pildi varvitasakaal on vaga paigast ara. Naiteks kui pildi
Uldfoon on vaga kollane vai sinine.

Hue-saturation

Dialoog avaneb menust Colors—>Hue-Saturation Izl See tooriist vdimaldab samuti
varvidega miangida. Tema tavaline kasutusviis on lihtsalt pildi varvikilluse vdi heleduse/
tumeduse muutmine.
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Dialoogiaknas on ndha kuut varvitooni, mida saab nii koos (vajutades nupule Master) kui
eraldi (aktiveeridest (ihe kuuest toonist) timmida. Varvitoonide all on kolm liugurit:

Hue (varvitoon) liugurit vasakule voi paremale liigutades muutuvad varvid vastavalt
nende asendile varvikettal

Lightness (heledus) liugurit vasakule voi paremale liigutades muutub pilt véi valitud toon
heledamaks voi tumedamaks

Saturation (kidllastus) liugurit paremale liigutades lisatakse kujutise varvikillastust,
varvid véimenduvad. Liugurit vasakule tdmmates varvid jark-jargult kaovad ja |Gpuks
muutub kujutis must/valgeks.

( & Hue-Saturation ‘
Adjust Hue / Lightness / Saturation l:]

Background-2 (Untitled)

Presets: [ v] g @

Select Primary Color to Ad

overlap: [ TIE
Adjust Selected Color
Hue: —— CEHE
Lightness: es—— |0—:
Saturation: ee— ] |E:
Reset Colof|
& Preview
| Help | | Reset || cancel || oOK |

Kui on vaja korrigeerida ainult teatud pildi osa, siis tuleb see eelnevalt vilja valida.
N: Punaste silmade eemaldamiseks valida silmad Ellipse Select Tool t6o6riistaga. Hue-
Saturation dialoogiaknas klGpsata sisse punane varv (R) ja votta varvikillastust
Saturation maha.
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COLORIZE

Dialoog avaneb meniilst Colors—> Colorize & .

@ colorize

Colorize the Image
L Packprond-2 (Untitied) s D

Presets: | v| e
Select Calar
Hue: — | 180
SatUration: se——— 50 o
Lightness: ss— o :

Antud valik muudab pildi esmalt mustvalgeks ning véimaldab kogu pildile lisada sobivat

tonaalsust.

Valik Hue (varvus) skaalalt saab valida sobiva varvuse vaartusega 0 kuni 360. Saturation
(varvikillus) voimaldab vastavalt soovile vérvikillust lisada voi maha votta vaartuses
nullist kuni sajani. Lightness (heledus).

Brightness-contrast

Dialoog avaneb meniitst Colors—> Brightness-Contrast @} Enamasti teeb kerge
kontrasti tdstmine kujutise ilusamaks, sdaravamaks.

@ Brightness-Contrast

¢ ¢ Adjust Brightness and Contrast
(..} Background-2 (Untitled) I:l

Presets: { v} g @
Brightness: (-} E -
Contrast: () E -
[ Edit these Settings as Levels ]

B Preview

(atieinn) (eeetn) (mcneeiy) (o)
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Heledus Brightness ja kontrasti Contract liugureid paremale liigutades suurendatakse
heledust ja kontrasti ja vastupidu vdahendatakse.

Harjutus — muutke pildi heledust ja kontrasti

1. avage pilt pav_1.jpg kasutage mendiiiist korraldust File>Open....
= llllolllllll'l|1IOQI| ‘Ei

°|'

P . I T

valige menliist Colors—>Brightness — Contrast vdi klikkige @} tooriista ikoonil

wen

kasutage Brightness liugurit ja seadke vaartuseks 127, seejarel -127.

a) Brightness =0 b) Brightness = 127 c) Brightness =-127

4. kasutage Contrast liugurit ja seadke vaartuseks 127, seejarel -127.

a) Contrast =0 b) Contrast =127 c) Contrast =-127
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Threshold

Dialoog avaneb menitst Colors—>Threshold @ lavi. See tOOriist muudab pildi
mustvalgeks.

[ & Threshold
|[es| Apply Threshold
Background-4 (uzpildytas.jpg) e

Presets: | v| % 8

& Preview

|..Help, ||  Reset || cancel || . oK

Levels

Dialoog avaneb meniist Colors—>Levels . Levels e tasemed on juba keerulisem
varvidega manipuleerimise tooriist, mis vGimaldab reguleerida heledust, kontrasti ja
klllastust.

& Levels Kbige olulisem on vaadata Input Levels’is
[21 Adjust Color Levels Y

Baclogroasnd-d bapddyta g

olevat histogrammi, mis kujutab

P i S graafiliselt pildi heledaid ja tumedaid
Charrel: | Value » | Aeset Channel o)) . . . s
alasid ning kesktoone ja varvitoone.
Inpist Laveld
B c o
Hea histogramm naeb vilja Ghtlane st, et
toonid peaks olema jaotatud Ule kogu ala.
gie = [lwe : & llass s
[‘Ew | Kui ei ole jaotunud, saab ise neid liugureid
— T eE _f liigutada ja sedasi pildi tonaalsust muuta.
E -
i G Must kolmnurk B on tumedate pildialade
Ao’ | JF || |2 . . . .
E jaoks, hall kesktoonide jaoks C ning valge
|,_'li| Edit these Settings as Curves
e D helendite jaoks. Naiteks keskmist
Lai o)
=5 i = kolmnurka vasakule liigutades muutuvad

halltoonid heledamaks ning paremale
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liigutades tumedamaks.

Toonid paigutuvad vahemikku 0 (must)
kuni 255 (valge).

Levels aknas saab timmida ka varvikanaleid lkshaaval, selleks dialoogiakna Ulaosast
eelnevalt tuleb valida soovitud Channel ning seejarel sattida antud tooni parameetreid.

Aknas olev Output Levels lubab kasitsi seada valjundvaartusi ehk heledaid toone
tumedamaks G ja tumedaid toone F heledamaks, millega vahendakse pildi kontrastsust.

Curves

Dialoog avaneb menuist Colors—>Curves . Profitdoriist, mis on kdige
komplitseeritum varvide, kontrasti, toonide ja labipaistvuse seadmiseks. Curve saab
kasutada ainult RGB varviruumis piltide puhul. Vorreldes Levels valikuga, mis laseb
muuta ainult helendeid, tumedaid alasid ja kesktoone, siis Curves vdimaldab
korrigeerida pilti kogu tooniulatuses.

® Curves Dialoogiakna  keskkosas on  kurvide
S Adyust Corer Erves A tootlemise ala, kus horisontaalne gradient

Presets: | P @ tahistab sisendvaartuste toonide jaotust
ning teine valjundvaartuste skaalat,

Channel: Value * | Reset Channel w -
c . .
/‘ numbrites 0 (must) kuni 255 (valge).
/ Kurv on esialgu sirge diagonaalne joon A,
B/ B, C, mis jookseb vasakult alt nurgast (les

paremale nurka. Antud kurvi saab hiirega
kinni vottes muuta. Nditeks voib kontrasti
téstmiseks tekitada lauge s-kujulise kurvi.

A
S Sarnaselt Levels valikule on vG&imalik
Curve type: (QaSmooth y kontrollida ka k&iki varvikanaleid (Red,
& Previes . . . .
i Green ja Blue) eraldi, aktiveerides
Help Reset Cancel oK

eelnevalt vajaliku kanali Channel nupust.
Erinevalt Levels’ist saab siin aga tekitada
juurde ankurpunkte ja selle teel erinevaid
toonivahemikke t66delda.
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Desaturate

Dialoog avaneb meniiiist Colors—>Desaturate l] Valik voimaldab RGB varvirumis
olevaid pilte muuta halltoonideks.

| @ Desaturate

Desaturate (Remove Colors)
Background-4 (pan_1.jpa)

Choose shade of gray based on:
@® Lightness
) Luminosity

' Average

& Preview

| Help || Reset || Cancel |W

a) originaal pilt b) Lightness ¢) Luminosity d) Average

Harjutus — muutke pildi taust halltoonideks
1. avage pilt pan_3.jpg;

2. kasutage Free Select Tool tooriista ja valige pildist valja tidruk. Vajadusel

tooge pilti lahemale;

(VARSI .
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3. kasutage menlist korraldust Colors=>Hue-Saturation ning suurendage
killastust Saturation (40) ja vdhendage heledust Lightness (-18).

4. asuge tausta juurde ja proovige muuta taust must/valgeks. Selleks péorake valik
Umber Colors=>Invert;

5. kasutage meniust korraldust Colors—> Desaturate;
nitdd muutke taust tumedamaks, valige Colors—>Brightness-Contrast ja
maarake heledus Brightness (-93) ja kontrast Contrast (-53);

7. eemaldage valik Select—>None;

8. udustage tiidruku silueti servu, kasutage Blur/Sharpen Tool tédriista

a) enne udustamise kasutamist b) peale serva silumist/udustamist

Invert

Dialoog avaneb meniist Colors=> Invert. Antud valik viib varvid negatiivi ehk heledad
pixlid muudetakse tumedaks ja vastupidi tumedad heledaks.

=5

ey

==

[Rove W

a) originaalpilt b) I6pptulemus
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Too kihtidega (LAYERS)

Layerid on nagu labipaistvad kiled, mis paiknevad hierarhiliselt Uksteise peal (vaata

allolevat joonist a ja b. Uks pilt vdib pdhimdtteliselt koosneda lugematust hulgast

kihtidest. Kihtide abil saab teha vaga paljusid asju: to6delda mingit osa pildist teisi pildi

osasid puutumata, muuta pildi voi pildi osa tekstuuri ja tonaalsust, sulatada mitu pilti

Uksteisega kokku, teha keerukaid fotomontaaze, jne.

a) pildikihid

b1AT

5CF - MANUAL

b) I6pptulemus

Kuna kihi palett on pilditootluseks vaga vajalik on soovitav see hoida kogu aeg nahtaval.

Kihi paleti ekraanile toomiseks valida mentitist Window—> Dockable Dialogs—> Layers voi

kasutada kiirkorraldust Ctrl+L.

8% 59 ma
Layers =
Mode: | MNormal v |
Opacity: - [1000
Lock: [ | i
-3 Background

& ®

Kihi paleti keskosas on pildikihtide
nimekiri. Luues uue t606 File>New....
sisaldab see ainult Uhte taustakihti
Background, mis vaikimisi ei tunnista
labipaistvust.

Kihte on vdimalik aga juurde luua, imber
jarjestada, peita, eemaldada ning
lukustada, mida jargnevates osades
kasitletakse.

Valikust Opacity labipaistvus - saab
reguleerida pildikihi labipaistvuse astet 1 —
100-ni. 1 annab taieliku labipaistvuse ning
100 tdhendab tdieliku labipaistmatuse,
vahepealsed numbrid kirjeldavad
poollabipaistvust.
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Uue kihi loomine

Uue kihi loomiseks klikkida Kihi paleti all oleval nupul Create a new layer ==
Avanevas New Layer dialoogiaknas maarata:
& MNew Layer Layer name — kihi nimi
> CRANR A e Layer Width, Height — uue kihi suurus pikslites
Layer name: [T 'I vOi mOnes teises mootkavas
width 640 . Layer Fill Type — kihi varv
weight:  [a00 {r— Foreground color — esiplaanivarv
Background color - taustavarv
Layer Fill Type .
Fareground colar White - Valge
Background colar Transparency — labipaistev
\ehite

@ Transparency

Help Cancal I“

ja vajutada nupule OK:

| Layers =
Mode: | Normal v
Opacity: ;I |W -
Lock: [ Bl
@ - Mew Layer

@ I:l Background

v (0]

e

Kihi ees olev ikoon ﬁ naitab kihi [abipaistvust.

Pane tdhele!

Koik, mis me teeme mojub sellele kihile, mis on aktiivne. Kihi margistamiseks tuleb
klikata hiirega kihi nimel.

E- |:I Background

Kui on soov loodud kihi nime muuta tuleb selle pildikihi nimel teha topeltkldps. Samuti

on voOimalik kihil kasutada ka hiire paremaklahvi kiirmenidst valikut Edit Layer
Attributes.... ning anda avanevas Layer Attributes dialoogiaknas kihile sobiv nimetus.

| @ Layer Attributes

# Edit Layer Attributes
" New Layer-3 {Untitled) -

Layer name: [ l
|  Help || Cancel |&J
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Harjutus - vanaaegse fotoefekti loomine
1. avage pilt rosebay.jpg
2. poorake pilt halltoonideks, valige Image—>Mode->Grayscale

3. valige tagasi RGB varviruum Image—> Mode—>RGB.

4. valige kena esiplaani varv, pruun: Red —211; Green — 156; Blue — 89:
@ change Fareground Coler

HTML ratatiore  d3%¢5% !

1
— L L T
=y [ ||| -

Help Reset Carxel oK

5. looge uus kiht Layer > New Layer ning taitke esiplaani varviga

Kihtide jarjestamine
Kihtide jarjekorra muutmiseks tuleb hiirega pildikihi nimest kinni hoida ja lohistada

nimekirjas sobilikku kohta.

Kihi paletis pakutakse ka jarjestamiseks noolenuppe A, mis viivad margistatud kihi
loetelus kas Ules voi allapoole.



57

Kihtide peitmine
Silma ikoon “® naitab kihi ndhtavust. Kui klikata sellel, tekib silma asemel ruudu ikoon

J ja kihil olev sisu peidetakse. Tagasi ndhtavale toomiseks tuleb samal ruudu ikoonil
klikata.

Kihtide sidumine

Mitmel kihil oleva osa korraga muutmiseks on hea need siduda. Selleks klikata kihi silma

ikooni jarel olevas hallis kastis. Tekib sidumise ikoon " . Sidumise eemaldamiseks votta
kldpsata sidumise ikoon vilja.

Kihi eemaldamine

Margistada kiht ja vajutada nuppu Delete this layer o .

Kihtide kopeerimine ja liitmine

Uksk&ik, mida pildi juures teha, td6delda mingit osa pildist vdi tervet pilti, alati on
mottekas teha toodeldavast osast alustuseks uus pildikiht. Selleks margistada kiht ja

vajutada nuppu Create a duplicate of the layer

Kihtide liitmiseks klikata aktiivsel kihil hiire paremat klahvi ning avanevas kiirmends
valida:

Merge Down — (ihendab aktiivse kihi allpool olevaga;
Merge Visible Layers — (ihendab kdik ndhtavad kihtid;
Flatten Image — (ihendab kdik kihid ning eemaldatakse labipaistvus.

Kihi transformeerimine

Maérgistada kiht ja valida menuiist Layer->Transform.

" Transform i Flip Horizontally
Layer Boundary Size... Flip Vertically
Layer to Image Size Rotate 90° clockwise
Scale Layer... Rotate 90° counter-clockwise
Crop ko Selection Rotate 180°
Autocrop Layer Arbitrary Rotation...

I Offset... Shift+Ctrl+0



GIMP 58

Kihi kuvamismoodused

Pakutakse 21 erinevat kihi kuvamismoodust (Layer Mode), mis maaravad kindlaks,

kuidas tlemise pildikihi varvid ja pikslid alumiste kihtidega suhestuvad.

Mode

Kirjeldus

Normal

Normaalne — vaikereziim e pildikihnte kuvatakse
normaalses olekus. Kihil olev pilt katab taielikult allpool
olevaid kui Gilemise kihi labipaistmatust ei vahendata.

Dissolve

Sulatamine - sulatab Ulemise pildikihi alumise sisse piksleid
hajutades, kaotades osa piksleid dara vdi muutes need
poolldbipaistvaks.

Multiply

Paljundamine - mitmekordistab Glemise layeri pikslite
vaartused nende alumise kihi pikslite vaartustega, mis
Ulemisest kihist 1abi paistavad. Tulemuseks on alati
tumedam varv.

Divide

Jagamine - jagab Ullemise layeri pikslite vaartused nende
alumise kihi pikslite vaartustega, mis tlemisest kihist labi
paistavad.

Screen

Eekraan - pdorab labipaistvate pikslite vaartused Gmber
(invert), paljundab need ja seejdrel poorab uuesti imber.
Muudab pildi eredamaks ja toob esile pildi helendid.

Overlay

Laotamine - puhul paljundatakse pikslite vaartused ning
labipaistvust suurendades laotatakse G&hukese kihina
alumisele pildikihile. Kui seejarel {lemist pildikihti
paljundada, tulevad esile varvi poolest koige
intensiivsemad kohad pildil.

Dodge

Helestamine - poodrab kahe pildikihi vaartused Umber,
jagab need ning poorab uuesti Umber. Tulemusena
muutub pilt eredamaks.

Burn

Tumestamine - podrab kahe pildikihi vaartused Umber,
paljundab need ning pdorab uuesti imber. Tulemusena
muutub pilt tumedamaks.

Hard light

Tugev valgus - teeb varvid tumedamaks ja muudab pildi
varvilleminekud jarsemaks.

Soft light

Pehme valgus - muudab varvid heledamaks ja pehmendab
jarske varvitleminekuid pildil.

Grain extract

Teralisuse eraldamine - eraldab osa llemise pildikihi
struktuurist, mis meenutab fotofilmi teralisust, jatab
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Mode Kirjeldus

teralise osa alles ning pdorab tulemuse Gimber.

Grain merge Teralisuse liitmine - eraldab osa tlemise pildikihi
struktuurist, mis meenutab fotofilmi teralisust ja jatab
teralise osa alles.

Difference Eerinevus - eraldab llemise pildikihi vaartused alumiste
omadest ning muudab need maksimaalseteks. Tavaliselt
on tulemuseks imelik psiihhedeeliliste varvidega pilt

Addition Lisamine - lisab koigile pikslitele vaartust, tulemuseks on
ere pilt.
Subtract Lahutamine - vGtab koikidelt pikslitelt vaartust maha ja

poorab tulemuse Umber, tekitades tontliku pildi.

Darken only Pildi tumedamaks muutmine - asendab aktiivse pildikihi
pikslite vaartused mélema pildikihi minimaalsete
pikslivaartustega.

Lighten only Pildi heledamaks muutmine - asendab aktiivse pildikihi
pikslite vaartused mdlema pildikihi maksimaalsete
pikslivaartustega.

Hue Varvus - muudab pildikihi varvust, avaldamata moju pildi
eredusastmele.

Saturation Varvikillus — Tulemus arvutatakse vastavalt Glemise kihi
varvikillastusele ning alumise heledusele ja
varvivarjundile.

Color Koloriit - votab alumistelt pildikihtidelt heledust maha.

Value Vaartus - naitab pildikihti tumedamana ja mustvalgena.

KIGpsates kihil hiire paremat klahvi avaneb kiirmenid ja alljargnevalt on ara toodud
tahtsamad valikud:

Korralduse nimi Selgitus
Edit Layer Attributes Kihi nime muutmine.
Duplicate Layer Kihist duplikaadi loomine
Merge Down Kihi Ghendamine allpool oleva kihiga
Delete Layer Kihi eemaldamine
Add Layer Mask Layer Maski lisamine
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Korralduse nimi Selgitus
Apply Layer Mask Kihile maski peale kandmine ja eemaldamine
Delete Layer Mask Layer Maski eemaldmine
Mask to Selection Maski konverteerimine selekteeringuks
Merge Visible Layers Nahtavate kihtide thendamine
Flatten Image Koikide kihtide kokkuviimine ja l3bipaistvate osade
eemaldamine

Kihi mask

Layer Mask voib muuta kihi tdielikult l3bipaistvaks, poolldabipaistvaks voi
labipaistmatuks. Neid kasutatakse sageli pildi montaaZzide loomiseks v6i mitme pildi
sujuvaks kokku liitmiseks. Jargnevalt on tutvustatud Layer maski kasutamist labi
harjutuse.

1. avage kaks varvipilti. Esmalt pan_4.jpg ja seejarel teine pan_5.jpg labi menii
File>Open as Layers.

Sy ms

Layers =
Mode: | Normal v
Opacity: |1100.0 -
Lock: [

2. margistage llemine kiht pan_5.jpg kiht ja kldpsale aktiivsel kihil hiire paremat
klahvi. Avanevas kiirmeniilst valige korraldus Add Layer Mask:

O AAE Laearbadh Maski lisamise dialoogiaknas on kaks tdhtsat
Add a Mask to the Layer E valikut:
pan_%jpge19 (pan_2 o)

Initlalize Layer Mask Eo:
@ (white (full opacity) White (tdiesti labipaistmatu) — mask on valget

Pixck s kansphcanat varvi. Musta varviga pintseldades muudetakse
Layer's alpha channel

Transfer loyer's slphe channel kihil olev pilt ldbipaistvaks.
Selaction

Grayscale copy of layer et P o
Channel Black (taiesti labipaistev) — mask on musta varvi.

Valge varviga pintseldades tuuakse kihil olev
Invert mask pildi sisu ndhtavale.

vep | concel (RGN
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3. valige valge White (full opacity) ja tulge aknast valja nupuga Add. Kihile ilmub

lisaks maski ala A.

4. seejarel kasutage pintslit Paitbrush tool ja musta varviga joonistades peitke

soovimatu osa pildist. Maskis joonistamiseks v&ib kasutada ka halltoone ja

Gleminekuid, et saada sujuvamaid tulemusi.

5. kihi maski tava kihiga kokku liitmiseks kasutada kiirmenii valikut Apply Layer

Mask.
Too tekstiga
Teksti lisamiseks kasutada teksti tooriista Text Tool ‘é‘ Enne kirjutamist on soovitav

madarata sobivad teksti omadused tooriistakasti alaosast:

=
5 IA\.'ELEI =
sl dm -]

[ Hinting
[ Foree suto-hinter

Font — fonditiip

Size (suurus) — teksti suurus, kas
(in — tollides, mm — millimeetrites, pt —
punktides, px — pikslites)

Antialiasing — tdhemarkide darte
pehmendamine

Color — teksti va rv_]

Justify — teksti joondus (paremasse voi
vasakusse darde, keskele voi Uhtlaselt Ghest
darest teise).



GIMP 62

Seejarel lohistada tekstitooriistaga pildile sobiva suurusega teksti ala. Pildile tekib kast
(bounding box), mis teksti piiritleb ning avanevas GIMP Text editor aknas saab soovitud
teksti tippida. Naiteks kui tippida tekst Amboseli NATIONAL Park KENYA, ilmub

@ GIMP Text Editor

- d [
|

RABCD

3

["1 Use selected font

[ Help J[ Close J

see tekst reaalajas pildile. (Enterit vajutades saab liikuda jargmisele reale). Tegevuse
I6petamiseks vajutada nuppu Close.

Teksti lisamisel luuakse automaatselt uus tekstikiht, mis vGimaldab hiljem teksti
parandada, kujundada ning liigutada. Naiteks teksti parandamiseks tulla teksti kihile ja
kasutada tekstitooriista ning kldpsata muudetaval tekstil. Avanevas Text Editor aknas
teha soovitud muudatused. Kui on vaja aga muuta teksti asukoha, siis selleks valida

tekstikiht ja kasutada liigutamise tooriista Move Tool L)

@ L Amboseli NATIONAL Park ...

-3 Background

L A4 o
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Kui tekstikihti tekstitooriistavaliselt muuta (poorata, filtreid lisada, jne), siis tekstikiht
kaob ja viiakse pildikujule e muudetakse rasterpildiks.

Pane tihele!

Kui pilt salvestada JPEG,. GIF,. PNG. TIFF v6i muus formaadis, siis kihid viiakse theks
kokku ja tekstiparameetreid enam muuta ei saa. Seega on soovitatav pilt salvestada
kahes formaadis. GIMP’i enda formaadis XCF ja teine muus vormis, mida vajate kas oma
sOpradele saatmiseks vOi Internetis avaldamiseks. Erinevaid pildivorminguid on
tutvustatud Ik 61.

Filtrid

Gimp pakub rohkesti ka toredaid efekte e filtreid, mis avanevad meniikorraldusest
Fillters. Nende kasutamist peab lihtsalt katsetama ning paljudes avanevates
dialoogiakendes on kenasti olemas ka eelvaate voimalus.

Filtrite liigid:

Filters 2 Blur - pakub erinevad udustamise filtrid, mis udustavad terve pildi voi

valitud osa.

Blur

Gaussian Blur...
Motion Blur...
Pixelize...

Selective Gaussian Blur...
Tileable Blur...

a) original image b) lI6pptulemus. Kus valitud osale on lisatud
Gaussian blur filter. Mddrangutega (Blur
Radius — 20 mm)
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Filters>Enhance —siin on filtrid, millega saab pilti parandada, eemaldada

punasilmsust, eemaldada tolmu, pilti teravustada jne.

Harjutus - punasilmuse eemaldamine
1. avage pilt eye_1.jpg;

2. tooge silm ettepoole, kasutage suurenduse toovahendit Zoom Tool @ﬁ ;
3. valige silm, kasutades Free Select Tool @ tooriista;

5. kasutage punasilmuse eemaldmise filtrit, valige = meniikorraldus
Filters=>Enhance—>Red Eye Removal ning méaarake jargnevad parameetrid:
Threshold - 100;

6. eemaldage valik Select>None;

7. viige pilt tagasi originaalsuurusesse, tehke suurendusluubi tooriistal Qﬁ
topeltklikk.
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Teravustamine - Sharpen

a) originaalpilt b) Sharpness = 50

c) Sharpness = 75 d) Sharpness = 100

Distort Filters - valikus leidub igasugu pilti moonutavaid efekte.

Light and Shadow Filters (valgus ja varjud) - nende filtritega saab tekitada
valgusefekte, varje ja klaasiefekte, kus pilt ndeb valja nagu oleks seda pildistatud labi
klaasi.

Noise Filters (miira) - filtrid lisavad kihile v&i valitud piirkonnale mira.

Edge-Detect Filters (serva dratundmine) - filter leiab piiri erinevate varvide

vahel ja vGimaldab seega teha trikke kontuuridega

Generic Filters (ildine) — pakutakse filtreid, mis ei ole mahtunud muude

kategooriate alla

Combine Filters (kombineeri) - vdimaldavad kombineerida 2 v&i rohkem pilti
Uheks pildiks.

Artistic Filters (kunstiparane) - filtrid tritavad imiteerida tehnikaid ja kunstistiile

nagu kubism, dlimaal, jne..
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Map Filters (kaart) - moodustatakse kolmemd&&tmelisi efekte.
Rendering Filters (tekita) - filtrid tekitavad pildist erinevaid mustreid
Web Filters - spetsiifilised filtrid veebipiltide jaoks.

Animation Filters - animatsioon

Decor Filters (dekoratsioon) - enamasti loovad pildile raame ja dariseid.

Animatsiooni loomine

Gimp pakub voimalust luua ka lihtsamaid animeeringuid kaadri haaval. Naiteks kui
soovite luua pdrkavat palli, on vaja eelnevalt lilkkumine eraldi kaadritena labi méelda ning
hiljem kaadreid (néiteks 24 kaadrit sekundis) kiiresti vaadates saavutataksegi porkava
palli efekt.

Gimp'’is on vaja kaadrid luua kihtidena. Liikumist alustatakse alumisest kihist ja need
kihid, mis on labipaistvad jatavad paistma ka alumised kihid. Labipaistmatute kihtide
korral allolevaid ei kuvata.

Er -3k

Layers =
Mode: l Normal v J
Opacity: = m 2|
Lock [ il

@| |- Mouth

@ Brow

k-
- -
A

Animatsioon tuleb salvestada GIF vormingusse. Selleks valida meniiikorraldus
File>Save As.

1. valida salvestamistiilp Select File Type (By Extension) GIF image;

2. tulla aknast vélja nupule vajutusega Save ja Export File dialoogiaknas margistada
Save as Animation ja vdljuda Export nupuga.


http://docs.gimp.org/2.6/C/filters-decor.html
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@ Export Flle

Your image should be exported before it
o can be saved as GIF For the fellowing
reasons:

GIF plug-in can only handle layers as animation frames
@ Flatten image

Save a4 Animation

GIF plug-ln can only handle grayscale or indexed images

Convert Lo Indexed using defsult settings
{Be It manually Lo tune the fesult)

Comwert to Grayscale

The export conwersion waon't modify pour original imoge

Help igrare cancel | | Expoit |

3. Save as GIF dialoogiaknas maarata kaadrite vahetuse aeg Delay between frames
where unspecified (kus saab arvestada, et 1000 (milliseconds) on vordne 1
sekundiga.

& Save as CIF

GIF Options
interlace

B GIF comment: Created with GIMP

Ankmated GIF Options

B Loop fafever

Delay between frames where unapecified: 100 = milliseconds

Frame disposal whede omipecified: | | don't cane "
Use delay entered above for all frames

Use dispoial entered abave Fos all frames

help concet (SHNE

Liikuva pildi tulemust vdib vaadata Filters=>Animation—>Playback dialoogiaknas, kus
vajutada esimest nuppu Play/Stop.

@ - 0 Ankmation Playback: Untitled

Bl w6 @

% - Frame 1ol &

Pildi optimeerimine (animeeritud gif-i jaoks)

Gif pilti saab ka optimeerida, selleks valida enne salvestamist menuist korraldus Filters
->Animation—>Optimize (for GIF). Selle tulemusena avatakse optimeeritud pilt uues
aknas, uue failina ning antud pilti saab salvestada Gif kujule.
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