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ICDL Spreadsheets 

 

Having the skills to operate and get the most from a spreadsheet application directly 

enhances your ability to manage numerical data and will positively impact on your job 

performance. This ICDL Spreadsheets module provides you with the tools to understand 

the concept of spreadsheets, and to demonstrate an ability to use a spreadsheet to produce 

accurate work outputs.  

 

On completion of this module you will be able to: 

• Work with spreadsheets and save them in different file formats.  

• Choose built-in options, such as the Help function, within the application to enhance 

productivity.  

• Enter data into cells; use good practice in creating lists.  

• Select, sort and copy, move and delete data.  

• Edit rows and columns in a worksheet.  

• Copy, move, delete, and appropriately rename worksheets.  

• Create mathematical and logical formulas using standard spreadsheet functions; use 

good practice in formula creation; recognise error values in formulas.  

• Format numbers and text content in a spreadsheet. 

• Choose, create, and format charts to communicate information meaningfully.  

• Adjust spreadsheet page settings.  

• Check and correct spreadsheet content before finally printing spreadsheets. 

 

What are the benefits of this module? 

This module gives you the skills to operate spreadsheet software, including the most 

common commercial and open-source offerings. Spreadsheets maintain an important role 

in business operations, and having the knowledge to utilise their functions, formulas and 

features is a necessary requirement for any worker. Once you have developed the skills 

and knowledge set out in this book, you will be in a position to become certified in 

an international standard in this area - ICDL Spreadsheets. 

For details of the specific areas of the ICDL Spreadsheets syllabus covered in each section 
of this book, refer to the ICDL Spreadsheets syllabus map at the end of the book. 

 

How to use this book 

This book covers the entirety of the ICDL Spreadsheets course. It introduces important 

concepts and sets out the specific steps associated with using different features of the 
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application. You will also have the opportunity to practice some of these activities yourself 

using sample files provided in the Student Folder. It is recommended that you do not save 

your changes to sample files, as you may want to practice an activity more than once.  
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LESSON 1 -  

EXPLORING MICROSOFT EXCEL 2016 

In this section, you will learn about: 

 

• Starting Excel 

• The user interface 

• Excel options 

• Creating a workbook 

• Opening a workbook 

• Saving a new workbook 

• Closing a workbook 

• Working with worksheets 

• Using the ribbon 

• Hiding the ribbon 

• Using magnification/zoom tools 

• Exiting Excel 
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1.1 STARTING EXCEL 2016 

 Concepts 

Microsoft Excel is a spreadsheet application developed by Microsoft for Microsoft 
Windows and Mac OS X. It allows you to enter numerical values or data into the 
rows or columns of a worksheet, and use these numerical entries for calculations, 
graphs, and statistical analysis.  

Note: A worksheet is a single spreadsheet organised by columns and rows, while 
the workbook is an Excel file that contains one or more worksheets. 

  Steps 

To start Microsoft Excel 2016: 

1. Select the Start icon on the taskbar. 

The Start menu appears. 
Click  

2. Point to the programs list under Recently added 

The scroll menu appears. 

Click scroll bar 

3. Select Excel 2016. 

The Microsoft Excel 2016 window opens. 
Click  

4. Click Blank workbook and a new workbook 

opens. 

Click 
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1.2 THE USER INTERFACE 

 Concepts 

The Microsoft Excel 2016 user interface uses ribbons and tabs just like its 
predecessor, Microsoft Office 2013. The layout includes the principle functions of 
the application and can be customised to the user’s needs.  

 
Home Tab 

 
Excel Layout 
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Active Cell 

In an Excel 2016 worksheet, an active cell is the cell with the green 
outline. Data is always entered into the active cell. 

 

Column Letter 

Columns run vertically on a worksheet and each column is identified by a letter in 
the column header. 

 
Formula Bar 

Located above the worksheet, this area displays the contents of the active cell. It 
can also be used for entering or editing data and formulas. 

 

Name Box 

Located left to the formula bar, the Name Box displays the cell reference or the 
name of the active cell. 

 

Row Numbers 

Rows run horizontally in a worksheet and are identified by a number in the row 
header. Together a column letter and a row number create a cell reference. Each 
cell in the worksheet can be identified by this combination of letters and numbers 
such as A1, F456, or AA34. 

 

Sheet Tabs 

By default there is one worksheet in an Excel file. The tab at the bottom of a 
worksheet tells you the name of the worksheet - such as Sheet1, Sheet2 etc. 

 

Quick Access Toolbar 

This customisable toolbar allows you to add frequently used commands. Click on 
the down arrow at the end of the toolbar to display the available options. 

 

Application Button 

Clicking on the Application Button displays a drop down menu containing a 
number of options, such as open, save, and print. The options in the Button menu 
are very similar to those found under the File menu in previous versions of Excel. 
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Ribbon 

The Ribbon is the strip of buttons and icons located above the work area in Excel 
2016. The Ribbon replaces the menus and toolbars found in earlier versions of 
Excel. 

 

1.3 EXCEL OPTIONS 

 Concepts  

Excel Options lets you change some of the basic option preferences in Excel 2016, 

such as the user name to be used for spreadsheets and the default folder from 

which to open and save spreadsheets.  

  Steps 

To enter a user name: 

1. Click the File tab. 

The Backstage view is displayed. 

 

 

2. Select Options.  

 

The Excel Options dialog box is displayed. 
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3. If necessary, Select the General category from the 

left hand pane. 

The options for the General category appear in the 

right-hand pane. 

 

4. Enter a user name in the User name box and click 

OK. 

The user name is entered.  

Click  

  Steps 

To enter a default file location from which to open and save spreadsheets. 

1. Click the File tab. 

The Backstage view is displayed.  

 

 

2. Select Options.  

 

The Excel Options dialog box is displayed.  

3. Select the Save category from the left-hand pane. 

The options for the save category appear in the 

right-hand pane. 
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4. Change the file path in the Default file location 

box. 

The file location will be changed. 

Change the default location at the 

end of the file path from \My 

Documents to \My Music. 

5. Click OK. 

The Excel options dialog box closes and the 

options are applied. 
Click  

 

Save the file as Practice Options.xlsx and notice it in the My Music folder. 

 

Practice the Concept: Change the Excel options back to having My Documents 

as the default location. Having done this delete the Practice Options.xlsx file from 

My Music. 

1.4 CREATING A WORKBOOK 

 Concepts 

A Microsoft Office Excel workbook is a file that contains one or 

more worksheets that you can use to organise various kinds of related 

information. You can create a new workbook by simply opening a blank one. You 

can also use templates on which to base the new workbook, such as the default 

template provided with Microsoft Excel or templates you have created. Microsoft 

Excel also offers templates available online, found by using the search function. 

javascript:AppendPopup(this,'681320070_1')
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Creating a New Workbook 

  Steps 

 To create a new blank workbook using a local template: 

1. Click the File tab. 

The Backstage View is displayed. Click  

2. Click New. 

The pane on the right displays the 

available templates. 
Click  
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3. Click Blank workbook. 

The Blank workbook template is opened. 

 

 

Close the new workbook without saving. 

 

To create a workbook using an online template: 

1. Click the File tab. 

The Backstage View is displayed.  

2. Click New. 

The pane on the right displays the 

available templates. 
Click  

3. Search in the Search for online 

templates search bar by using 

keywords to find the template. 

Excel searches for templates 

Search for Trip Planner and hit Enter 

4. Select the Trip Planner template. 

A preview of the template opens. 

Click Trip Planner 

5. Create the template. 

The Trip Planner template is 

created.  

Click Create 

 

 Close the new blank workbook without saving. 
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1.5 OPENING A WORKBOOK 

 Concepts 

You can open an existing workbook to work on in Excel. The workbook may be on 

a storage device, cloud service or an online application.  

  Steps 

Open an existing workbook from a specific drive and folder location. 

1. Click the File tab. 

The Backstage View is displayed.  

2. Click Open. 

The Open window is displayed. 
Click  

3. Click Browse. 

The Open dialog box is displayed. 
Click  

4. Select the approriate drive that 

contains the Student Folder. Open 

the Student Folder. 

The Student Folder will appear. 

Click Student Folder 

5. Select Annual Sales.xlsx. 

The Annual Sales workbook is 

selected. 

Click Annual Sales.xlsx 

6. Click the Open button. 

The Open dialog box closes and 

the Annual Sales workbook opens. 

Click  

 

Close the Annual Sales.xlsx workbook without saving.  

Quick Tip: When multiple workbooks are opened, use the Switch Windows 

option in the View tab to navigate between the opened workbooks. 
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1.6 SAVING A NEW WORKBOOK 

 Concepts 

Whether using the desktop or web version of Excel, you save documents using 

the File tab, no matter where you wish to save the documents to. You can save 

documents to both a local drive on your device, or using OneDrive which offers 

saving capabilities within Microsoft Excel. 

  

Save As dialog box 

  Steps 

 To save a new workbook to a local drive: 

1. Open a new blank worksheet. 

A blank worksheet is displayed.  

Open Excel 

2. Click the File tab. 

The backstage view will open.   
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3. Select the Save button.  

The Save window will open.  

Click Save 

4. Click Browse. 

The Save As dialog box will open. 
Click  

5. Select a location for you to save 

the workbook to. If necessary, 

select Documents from the list of 

folders. 

The Documents folder is selected. 

 

6. Type Annual Sales in the File 

name box. 

The existing text is overwritten with 

the file name you specified. 

 

7. Click the Save button. 

The Save As dialog box closes and 

the file is saved to the Documents 

folder. 

Click  

 

 To save a new workbook to an online drive: 

1. Click the File tab. 

The backstage view will open.   

2. Select the Save button.  

The Save section will open.  

Click Save 
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3. Select OneDrive from the Save As 

options. 

Sign into your OneDrive account, if 

necessary. 

Click OneDrive  

4. If necessary, select an exact 

location on OneDrive to save the 

workbook to. 

The folder will open any Excel 

workbooks will be displayed. 

Click Browse 

5. Type the desired file name. 

The text appears in the File name 

box. 

 

Type Annual Sales 

6. Click the Save button. 

The Save As dialog box closes and 

the file is saved to the Documents 

folder. 

Click  

 

 

1.7 CLOSING A WORKBOOK 

  Steps 

 To close a workbook: 

1. Click the File tab. 

The Backstage View is displayed.  

2. Click Close. 

The workbook closes. 
Click  

 

If a message box opens, asking you if you want to save the workbook, click Don’t 

save. 
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1.8 WORKING WITH WORKSHEETS 

 Concepts 

The tab at the bottom of a worksheet displays the name of the worksheet - such as 

Sheet1, Sheet2, etc. You can switch between worksheets by selecting the desired 

tab. You can add, rename, and move tab positions as shown in the steps below. 

 

Excel Sheet Tab 

  Steps 

To work with worksheets: 

 

Open Explore.xlsx. Notice the worksheet tabs at bottom of the Excel window. 

 

1. Click the Expenses sheet tab. 

The Expenses sheet is displayed.  

 

You can quickly insert a new worksheet by clicking on the  button. Excel labels 

these worksheets using a default name, so consider renaming your worksheets to 

reflect what they contain. To rename it, double-click on the existing sheet name 

(e.g. Sheet1) and type a new name. 

 Concepts 

You can copy and move a worksheet within a spreadsheet by right-clicking the 

worksheet at the bottom of the workbook window, click Move or Copy, select the 

location to move the worksheet to, and clicking OK. To copy a worksheet, simply 

check the Create a copy button before clicking OK, as shown below.  
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  Steps 

1. Select the worksheet tab at the 

bottom of the worksheet window. 

The menu displays. 

Right-click the Sales Data tab at the bottom of 

the worksheet window 

2. Select Move or Copy. 

The Move or Copy dialog box 

opens. 

 

Click Move or Copy 

 

3. Select the location to copy the 

worksheet to. 

 

Click (move to end) 

4. Select the Create a Copy 

checkbox. 

A new worksheet entitled Sales 

Data (2) appears. 

Click in the Create a Copy checkbox, and click 

OK 
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To move a worksheet within a spreadsheet 

  Steps 

1. Select the worksheet tab at the 

bottom of the worksheet window. 

The menu displays. 

Right-click the Sales Data (2) tab at the bottom 

of the worksheet window 

2. Select Move or Copy. 

The Move or Copy dialog box 

opens. 

 

Click Move or Copy 

 

3. Select the location to move the 

worksheet to and click OK. 

Sales Data (2) appears before 

Sales Data. 

Click Sales Data in the Before sheet: list 

 

Quick Tip: You can also move a worksheet within a workbook by clicking a sheet tab, 

holding the left mouse button, dragging the sheet to the desired location. 

 

To rename a worksheet within a spreadsheet 

  Steps 

1. Select the worksheet tab at the 

bottom of the worksheet window. 

The menu displays. 

Right-click the Sales Data (2) tab at the bottom 

of the worksheet window 
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2. Select Rename. 

The worksheet name is highlighted. 

Click Rename 

 

3. Enter the worksheet name into the 

highlighted worksheet tab. 

The worksheet is renamed. 

Type Copy of Sales Data 

 

Quick Tip: You can quickly move to the next sheet or previous sheet in the 

workbook by pressing Ctrl+PgDn or Ctrl+PgUp respectively.  

 

1.9 USING THE RIBBON 

 Concepts 

The Ribbon is designed to help you quickly find the commands that you need to 

complete a task. Commands are organised in logical groups, which are collected 

together under tabs. Each tab relates to a type of activity, such as writing or laying 

out a page. To reduce clutter, some tabs are shown only when needed. For 

example, the Picture Tools tab is shown only when a picture is selected. 

  

Excel Ribbon 
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  Steps 

Using the ribbon to make the text bold. Select a cell to make bold: 

1. If necessary, click the Home tab. 

The Home ribbon is displayed. Click   

2. Click B to make the text bold. 

The selected text is displayed in 

bold. 

 

 

 

1.10 HIDING THE RIBBON 

 Concepts 

You can’t delete or replace the Ribbon with the toolbars and menus as you could in 

the earlier versions of Microsoft Office, although you can minimise or hide it to allow 

for more on-screen space. When this option is in use, the ribbon reappears when 

you click on a tab, then disappears after you select a command or when you click 

anywhere in the worksheet.  

 

 

Full Ribbon 
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Minimised Ribbon 

  Steps 

To hide the ribbon: 

1. Double-click on the currently 

selected tab.  

The ribbon is hidden temporarily. 

 

  

2. Click on any tab. 

The ribbon is displayed at the top of 

a few rows as an overlay. 

 

3. Click any cell in the worksheet. 

The ribbon is minimised. 
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4. Double-click on any tab. 

The ribbon is permanently 

displayed once again. 

 

 

 

1.11 USING MAGNIFICATION/ZOOM TOOLS 

 Concepts 

You can use the magnification / zoom tools to display the workbook at different 

magnifications, depending on your specific needs. These tools are particularly 

useful when working within a worksheet that has a vast amount of data and requires 

specific attention in particular cells.  

  Steps 

1. On the View tab in the Zoom group, select 

the Zoom button. 

The Zoom dialog box appears. 

Click Zoom 

2. Check the required magnification check-box 

or click the Percent box and enter the 

magnification required.  

The options will allow you to set your 

preferred zoom measurement.  

Click the 75% option 

3. Apply the changes. 

The zoom options will be applied.  

Click OK  
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1.12 CLOSING AND EXITING EXCEL 

 Concepts 

When you’re ready to close Excel, you have several choices for shutting down the 

program: 

• Click the Close button (the X) in the upper-right corner of the Excel 2016 

program window.  

• Click the blank space to the left of the Quick Access Toolbar in the top left 

corner of the Excel 2016 program window and select Close.  

• Press Alt+F4. 

Note that If you have more than one workbook open, you need to close each 

workbook individually to exit the program. 

Be sure to save your changes before exiting the workbook you’ve been working 

on. If you attempt to leave the workbook without saving, an alert box appears in 

Excel warning you that your changes will not be saved. To save these changes 

before exiting click the Save button. If you don’t want to save your changes click 

Don’t Save.  

   Steps 

To exit Excel: 

1. Click the blank space to the left of the Quick Access 

Toolbar. 

A pop-up menu is displayed. 
Click  

2. Click Close. 

If you have only one workbook open, the Excel 

program closes. 

  

 

Select Don’t Save if you are prompted to save any changes. 
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1.13 REVIEW EXERCISE 

 Explore Microsoft Excel 2016  

1. Start Excel. 

2. Click the File tab. 

3. Open the Excel Options window. 

4. Display the View tab. 

5. Minimise the Ribbon. 

6. Maximise the Ribbon. 

7. Exit Excel without saving changes to the workbook. 

 

  

 



 

 

LESSON 2 -  

GETTING HELP  

In this section, you will learn about: 

 

• Using Microsoft Excel help and resources  

• Working with Excel help  

• Looking further for answers 
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2.1 USING MICROSOFT EXCEL HELP AND 

RESOURCES 

  Steps 

You can use Excel’s extensive Help facility when you need assistance on any 

Excel topic or task. You can search Excel Help to provide assistance and training. 

You can access the Office Support website as well to answer your questions 

about all Office products if needed. 

 

 

Excel Help Window 

 

2.2 WORKING WITH EXCEL HELP 

 Steps 

To use Excel Help: 
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If necessary, open a new blank workbook. 

 

1. Press the F1 function key. 

The Help panel opens displaying a 

number of topics on the right-hand 

side of the application window. 

 

2. Type Statistical Functions into 

the Search box. 

The text appears in the Search 

box. 

 

 

3. Click the Search button. 

A list of results displays in the 

Help window. 

 

 

4. Select the desired search result. 

The help topic opens in the same 

pane. 

Scroll if necessary, and click Statistical 

Functions (reference). 

 

Note you can add a Help icon to the Quick Access Toolbar. See section 7.10 

APPLY TABLE STYLES USING AUTOFORMAT for instructions on customising 

the Quick Access Toolbar. 

To access Microsoft Office online help. Click the File tab. Then, click the Help 

icon  in the top right-hand corner of the window. The default web browser will 

launch and open the Office Help website. 

F1 
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2.3 REVIEW EXERCISE 

 Getting Help 

1. Open Excel and select the Help icon. 

2. Change the Help settings to display Excel help from your computer. 

3. Clear the Search Help text box and search for conditional formatting. 

4. Select the desired search result and view the information. 

5. Change the Help settings to display Excel help from Office.com. 

6. Navigate to the Excel Help Home page using the Home button. 

7. Type Bar Chart in the Search box and select the desired result. 

8. Close the Internet Explorer window, Excel Help and Excel. 

 



 

 

LESSON 3 -  

BASIC WORKBOOK SKILLS  

In this section, you will learn about: 

 

• Using the keyboard to select cells  

• Using the keyboard to navigate a workbook 

• Using the mouse to scroll  

• Using the scroll bar shortcut menu  

• Using go to  

• Entering text  

• Entering numbers  

• Shortcuts for data entry  

• Editing data  

• Spell check  

• Saving the workbook with another name 

• Save a workbook as another file type  
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3.1 USING THE KEYBOARD TO SELECT 

CELLS/NAVIGATE A WORKBOOK 

 Concepts 

You can use the keyboard to select cells or a range of cells in the worksheet. This 
is done by clicking into the appropriate cell and using the arrow keys on the 
keyboard to move left, right, up, and down in the worksheet.  

 

To select a rectangle area around the active cell, hold down the SHIFT key and 
press the arrow keys.  

 

Selected Cells 

  Steps 

 To navigate using the keyboard: 

 

 Open Navigation.xlsx. 
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1. Press the DOWN arrow key to move 

one cell down. 

The active cell moves one cell down. 

 

2. Press the RIGHT arrow key to move 

one cell to the right. 

The active cell moves one cell to the 

right. 

 

3. Press the UP arrow key to move one 

cell up. 

The active cell moves one cell up. 

 

4. Press the LEFT arrow key to move one 

cell to the left. 

The active cell moves one cell to the 

left. 

 

5. Press the Page Down key to move one 

screen down. 

The active cell moves down one screen. 

 

6. Press Alt + Page Down to move one 

screen to the right. 

 

The active cell moves one screen to 

the right.  

 

7. Press Page UP key to move one screen 

up. 

The active cell moves up one screen. 

 

8. Press Alt + Page Up to move one 

screen to the left. 

The active cell moves one screen to the 

left.  
 

Page  

Down 

Page  

Up 

Page  

Down 

Alt + 

Page  

Up 

Alt + 
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9. Press Ctrl + Home to move to the first 

cell in the worksheet. 

The active cell moves to the first cell in 

the worksheet. 

 

10. Press Ctrl + End to move to the last cell 

in the worksheet. 

The active cell moves to the last cell in 

the worksheet.   

 

3.2 USING THE MOUSE TO SCROLL 

  Steps 

To navigate through the worksheet using the mouse, open Selection.xls: 

1. Click cell A1 

The Active Cell moves to the first cell in 

the worksheet. 

 

2. Click the Scroll Arrow at the bottom of 

the vertical scrollbar 5 times 

The display scrolls down 5 rows but the 

Active Cell remains unchanged.  

3. Click the Scroll Arrow at the top of the 

vertical scrollbar 5 times 

The display scrolls up 5 rows. The Active 

Cell remains unchanged.  

4. Click the Scroll Arrow at the right end of 

the horizontal scrollbar 5 times 

The display scrolls 5 columns to the 

right. The Active Cell remains 

unchanged.  

Home Ctrl + 

End Ctrl + 
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5. Click the Scroll Arrow at the left end of 

the horizontal scrollbar 5 times 

The display scrolls 5 columns to the left. 

The Active Cell remains unchanged.  

6. Drag the vertical Scroll Box all the way 

down. 

The display scrolls within the utilised 

area of the worksheet (down to row 101). 

 

7. Drag the horizontal Scroll Box all the 

way to the right. 

The display scroll within the utilised area 

of the worksheet (up to column O). 

 

8. Hold down the [Shift] key and then drag 

the horizontal scroll bar to the right. 

The display scrolls beyond the utilised 

area of the worksheet.  

9. Press [Ctrl + Home] to move the active 

cell back the first cell in the worksheet. 

The Active Cell moves to cell A1.  
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7.10 APPLY TABLE STYLES USING AUTOFORMAT 

 Concepts 

AutoFormat is a feature that Excel offers to allow users to easily format a cell range 

into a professional looking table from a list of default styles. AutoFormat is a useful 

tool in making data more eligible and understandable and can improve a worker’s 

efficiency. However, unlike previous versions, Excel 2016 does not offer the 

AutoFormat feature on its ribbons.   

  Steps 

To add AutoFormat to the Quick Access Toolbar: 

1. Select the Customize Quick 

Access Toolbar button. 

The drop-down menu appears.  

Click  

2. Select the More Commands… 

option. 

The Excel Options window 

appears.   

Click  
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3. Select the Choose 

commands from: drop-down 

button and select All 

Commands. 

A full list of commands will be 

displayed to add to the Quick 

Access Toolbar.  

 

Click  

4. Scroll down and select 

AutoFormat… 

The AutoFormat… option will 

be highlighted.  

Click  

5. Select the Add >> button. 

The AutoFormat… option will 

move to the Customize Quick 

Access Toolbar column on 

the right-hand side.  

Click  

6. Save the changes by selecting 

OK. 

The AutoFormat button is 

added to the Quick Access 

Toolbar. 

Click OK 
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Once AutoFormat has been added to the Quick Access Toolbar you can use it to 

format cells and apply table styles. To do so, select the cells that you wish to turn 

into a table and click the AutoFormat button. The AutoFormat windows opens a 

list of table style options.  

 

AutoFormat Window 
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7.11 REVIEW EXERCISE  

   Format text in a worksheet 

1. Open ExFormatText.xlsx. 

2. Change the font in the range A1:J8 to Arial Rounded MT Bold. 

3. Change the font size of the range A1:J2 to 12. 

4. Bold the ranges A1:J2 and A3:A8. 

5. Italicise the range J3:J7. Left align the range J2:J7. Then, centre the range J2:J7 

instead. 

6. Underline the range B7:I7. 

7. Change the font colour of the range B2:J2 to Red (second colour under Standard 

Colours). 

8. Apply the selected font colour to the range A3:A8. 

9. Rotate the text in the range B2:G2 forty-five degrees to the right. Then, right align 

the range B2:E2. 

10. Wrap the text in cell A1. Then restore the text in A1 to its original format. 

11. Close the workbook without saving it. 

 



 

 

LESSON 8 -  

CELL FORMATTING 

In this section, you will learn about: 

 

• Merging cells 

• Vertical alignment  

• Splitting cells  

• Adding borders 

• Drawing borders  

• Adding fill colour to cells  

• Format painter  

• Inserting cut or copied cells  

• Deleting cells  
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8.1 MERGING CELLS 

 Concepts 

In Excel 2016, you can merge two or more adjacent cells into one cell and display 
the contents of one cell in the merged cell. A title is commonly centered over 
the data in the worksheet.  

 

 

 

  Steps 

Open FormatCell.xlsx, and open the Sales worksheet. 

 

To use the Merge & Center button to merge and centre data: 

 

If necessary, select the Sales sheet. 

1. Select cells A1 through G1. 

Cells A1 through G1 is selected.  

Select cells A1:G1. 
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2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed 

on the ribbon.  

 

3. Click the left-hand side of the Merge 

& Center button in the Alignment 

group.  

The selected cells are merged and 

the text is center aligned.  

 

 

Practice the Concept: Select cells A2 through G2, and then click the Merge & 

Center button to merge the cells and centre the text. To unmerge cells, highlight 

the cells and click the Merge & Center drop-down button and select Unmerge 

Cells. 

 

8.2 VERTICAL ALIGNMENT 

 Concepts 

In Excel 2016, it is possible to change the horizontal and vertical alignment 

of cell data. Text is left-aligned and values and dates are right-aligned by default. 

You can use the buttons in the Alignment group of the Home tab to alter the 

alignment. Values formatted as Accounting can only display as right-aligned, but it 

is possible to change alignment on all other formatting styles. 

 

  Steps 

To vertically align the contents in a cell: 

1. Select cells A4 through G4. 

Cells A4 through G4 is selected. 

Select cells A4:G4 
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2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed 

on the ribbon.  

 

3. Click the Middle Align button in 

the Alignment group.  

The selected text is vertically 

aligned to the middle of the cell.  

 

 

8.3 UNMERGE CELLS 

 Concepts 

You can unmerge the previously merged cells of an Excel worksheet. Use the 

buttons in the Alignment group of the Home tab.  

 

  Steps 

To use the Merge & Center button to unmerge previously merged cells: 

1. Select cell A1. 

Cell A1 is selected. 

Select cells A1 
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2. If necesssary, select the Home tab. 

The Home tab is selected and the relevant commands 

are displayed on the ribbon.  

 

3. Click the arrow besides the  Merge & Center button in 

the Alignment group.  

The merge & center list is displayed below. 

 

4. Click Unmerge Cells from the list displayed. 

The merged cells are split into individual cells and the text 

is aligned left. 

 

5. Click the Format button from the Cells group. 

The Format menu is displayed. 

 

6. Select Autofit column Width to fully display the text. 

The selected text is displayed. 

 

 

Practice the Concept: Select cell A2, and then click the Merge & Center button 

to split the cells.  

 


